Table of contents

1 Getting started with TI-Navigator 2.0 ......................... 1
   Starting TI-Navigator on your computer ...................... 1
   The TI-Navigator computer home screen ................... 2
   TI-Navigator computer tools ..................................... 6
   Creating and managing your teacher account ............... 8
   Using calculator screen options ............................... 10
   Logging in to TI-Navigator on your calculator ............ 10
   Logging in to TI-Navigator (student instruction) ........... 11
   The TI-Navigator calculator home screen ................. 13
   TI-Navigator calculator tools .................................. 14

2 Managing classes ..................................................... 15
   Creating classes ...................................................... 15
   Selecting a class ...................................................... 17
   Beginning and ending class sessions ......................... 17
   Changing the class view .......................................... 18
   Removing items from the Class Record .................... 20
   Removing classes .................................................... 20

3 Managing student accounts ........................................ 23
   Adding students to classes ...................................... 23
   Checking student login status .................................. 25
   Arranging the seating chart .................................... 25
   Sorting student information ...................................... 26
   Resetting student passwords .................................... 27
   Changing the classes of a student .............................. 29
   Changing student names and identifiers ...................... 31
   Moving a student to another class ............................. 32
   Copying a student to another class ............................ 33
   Removing a student from a class ............................... 33

4 Exchanging files with students ................................. 35
   Sending files ......................................................... 35
   Sending files (student instruction) ............................ 39
   Collecting files ..................................................... 41
   Receiving files (student instruction) ......................... 43
   Deleting files from calculators ................................. 44
   Checking the status of file transfers ......................... 46
Getting started with TI-Navigator 2.0

The TI-Navigator™ classroom learning system provides the hardware and software tools you need to set up a wireless classroom network. TI-Navigator lets you:

- Create and manage classes on the classroom network.
- Transfer files between your computer or calculator and your students’ calculators.
- Monitor your students with screen captures and polling.
- Perform various interactive activities with your students to enhance your lessons.
- Use different tools to create, distribute, and analyze educational content.
- Install TI Graphing Calculator Applications (Apps) on your students’ calculators.

TI-Navigator has two main components that make it work:

- TI-Navigator computer software. The TI-Navigator computer software contains the tools and options you need to run your wireless classroom network.
- TI-Navigator calculator software. The TI-Navigator calculator software contains the tools you and your students need to exchange information with each other through the TI-Navigator network.

This section provides basic information about TI-Navigator, including information on both the computer software and the calculator software.

Starting TI-Navigator on your computer

You can start the TI-Navigator™ classroom learning system from your computer’s start menu.

To start TI-Navigator on your computer

- Click Start > Programs > TI Tools > TI-Navigator > TI-Navigator™.

The TI-Navigator computer home screen opens.

Note: If you have not used TI-Navigator before, a prompt opens asking if you want to set up your classroom. You can choose to set up your classroom or continue on to the TI-Navigator computer home screen.
The TI-Navigator computer home screen

In the TI-Navigator™ classroom learning system, the home screen on the computer provides the tools and options you need to run TI-Navigator. Below you can see an example of the TI-Navigator computer home screen with its main parts labeled. Following the TI-Navigator computer home screen, you can find detailed explanations of each labeled part.
In the Classroom tab, you can view the students in the selected class and add, remove, or edit students. The Classroom tab has two views, the Seating Chart view and the Student List view. In the Seating Chart view, you can view your students by their display name and an icon. In the Student List view, you can view your students listed in a table with some of their account information. Below you can see an example of the Classroom tab with its main parts labeled.

**Note:** The example below shows the Classroom tab in Student List view.
1 Classroom toolbar. Lets you add and remove students.

2 Student roster. 1) Seating Chart view - Shows students listed with display names and student icons. The Seating Chart view lets you arrange your students in the Classroom tab like they are seated in your classroom. (See “Arranging the seating chart” on page 34.) 2) Student List view - Shows students listed in a table with some of their account information. The Student List view lets you sort students by display name, first name, last name, user name, and student ID. (See “Sorting student information” on page 35.)

3 View selector. Lets you toggle between the Seating Chart view and the Student List view.

Tools tab
The Tools tab is a good place for you to familiarize yourself with the TI-Navigator computer software. It contains three main sections, including Interactive Apps and Activities, Tasks, and Utilities. Each section contains icons that link to a particular tool in the TI-Navigator software.
**Apps icons.** Icons that let you launch the TI Computer Applications (Apps) that you can use with the TI-Navigator software, including Class Analysis, LearningCheck, and Package Explorer. You must have these Apps installed on your computer in order to launch them from TI-Navigator.

**Activity Center icon.** Icon that launches the Activity Center, a TI-Navigator tool you can use to create and run interactive activities with your class.

**Tasks icons.** Icons that launch task tools in the TI-Navigator software, including Send to class, Collect from class, Delete from class, Screen Capture, and Quick Poll.

**Utilities icons.** Icons that launch utilities in the TI-Navigator software, including the App Transfer tool and Network Manager.

**Current Class**

Current Class lets you select classes you have created, as well as begin and end class sessions for the selected class. Below you can see an example of the Current Class with its main parts labeled.

1. **Class list.** A drop-down list where you can select a class from the ones you have created. The Class list is disabled when you have a class session running.

2. **Begin/End Class button.** Button that lets you begin or end a class session.

**Class Record**

The Class Record contains both the current and historical activity for the selected class. Below you can see an example of the Class Record with its main parts labeled.
Getting started with TI-Navigator 2.0

File deletion. The deletion of a file from your students’ calculators, indicated by the symbol.

File transfer. The transfer of files between your computer and your students’ calculators. Arrows beside files indicate file transfers. The symbol indicates transfers from your computer to your class’s calculators. The symbol indicates transfers from your class’s calculators to your computer. File transfers remain current until all students receive the file, you stop the transfer, or you end the class session.

Status. The progress of an action. For example, “23 of 25” indicates that 23 out of 25 students have received a file.

Unprompted from Class folder. A folder that contains the files students have sent to you outside of a collection.

Current action. An action (for example, send) that is still active.

Historic action. An action (for example, send) that is inactive. Historic actions are disabled.

Remove From Record button. Button that lets you remove selected historic or active actions from the Class Record. You can remove a single action or multiple actions. (See “Removing items from the Class Record” on page 28.)

TI-Navigator computer tools

The TI-Navigator™ classroom learning system contains tools that you can use to interact with your students from your computer. Some of the tools are part of TI-Navigator, while other tools are optional. This section describes different tools you can use in TI-Navigator, as well as how to launch them.
The TI-Navigator computer tools

Activity Center – Contains various activities you can use to interact with your students during your lessons. With the Activity Center, you can run interactive activities with your class involving lists, graphs, points, and equations.

App transfer – Lets you install TI Graphing Calculator Applications (Apps) on your students’ calculators.

Class Analysis – Lets you collect and analyze answers to assignments, as well as use a slide show to review the results with your students. Class Analysis is an optional tool. If you do not install it, then you cannot launch it in TI-Navigator.

LearningCheck Creator – Lets you create assignments to run on TI calculators and send the assignments to your students. LearningCheck is an optional tool. If you do not install it, then you cannot launch it in TI-Navigator.

Network Manager – Lets you activate access points and hubs and resolve network problems.

Quick Poll – Lets you send polls to your students and receive their poll responses.

Screen Capture – Lets you capture your students’ calculator screens and display them on your computer.

To launch TI-Navigator computer tools

1. Click View > Tools or click the Tools tab.

   The Tools tab opens.
2. If the tool you want to launch is inactive, begin the class session. (See “Beginning and ending class sessions” on page 25.)

3. Click the icon of the tool you want to launch.

Note: You can also launch many of these tools from the Tools menu.

Creating and managing your teacher account

You can create your teacher account in the Teacher Preferences section of the TI-Navigator™ classroom learning system. Your teacher account lets you log in to the TI-Navigator network from your calculator. (See “Logging in to TI-Navigator on your calculator” on page 15.) After you create your teacher account, you can later change your password or your user name.

To create your teacher account

1. Click Tools > Teacher Preferences or click Teacher Preferences .

The Teacher Preferences dialog box opens.

2. Enter a user name.

3. Enter a password.

4. Click OK.
To change the password of your teacher account
1. Make sure you are not logged in to the TI-Navigator network on your calculator.

2. Click **Tools > Teacher Preferences** or click **Teacher Preferences**. The Teacher Preferences dialog box opens.

3. Click **Reset**.

   TI-Navigator clears the current password.

4. Enter a new password.
5. Click **OK**.

To change the user name of your teacher account
1. Make sure you are not logged in to the TI-Navigator network.

2. Click **Tools > Teacher Preferences** or click **Teacher Preferences**. The Teacher Preferences dialog box opens.

3. Enter a new user name.
4. Click **OK**.
Using calculator screen options

The TI-Navigator™ classroom learning system has a number of options you and your students can use from your calculator screens. To select an option defined at the bottom of the calculator screen (such as Mark associated with the \( \text{Y} \) key), press the graph key directly below the option.

Logging in to TI-Navigator on your calculator

The TI-Navigator™ classroom learning system uses both your computer and your students' calculators. Your computer and your class's calculators communicate through the TI-Navigator network. You do not have to log in to the TI-Navigator network on your computer to communicate with your students. However, if you plan to participate from your calculator during the TI-Navigator class session, then you must also log in to the TI-Navigator network from your calculator.

Before you log in

Create your teacher account in Teacher Preferences. (See “Creating and managing your teacher account” on page 12.)

To log in to the TI-Navigator network

1. If you have not already done so, begin the class session on your computer. (See “Beginning and ending class sessions” on page 25.)

2. On your calculator, press Apps.

The Applications menu opens.

3. Select NavNet from the list of applications.
The NavNet screen opens.

4. Press any key on your calculator.

The Login screen opens.

5. Enter your user name and password.

   **Note:** You do not need to turn on the Alpha mode. The calculator already has it turned on.

6. Select OK.

   The TI-Navigator Home screen opens. From the TI-Navigator Home screen, you can use the TI-Navigator activities, network apps, quick poll, and transfer capabilities.

---

**Logging in to TI-Navigator (student instruction)**

Your computer and your students’ calculators communicate through the TI-Navigator network. In order for you and your students to communicate using this network, your students must log in to the network from their calculators. Below you can find instructions you can use to tell your students how to log in to the TI-Navigator network.
Before your students log in

- Create your students’ accounts. (See “Adding students to classes” on page 31.)
- Provide your students with their user names and, if necessary, their passwords.

Student Point of View: The steps below are from the student’s point of view.

To log in to the TI-Navigator network

1. On your calculator, press Apps.
   The Applications menu opens.

2. Select NavNet from the list of applications.
   The N20 screen opens.

3. Press any key on your calculator.
   The Login screen opens.
4. Enter your user name and password.
   **Note:** If you do not know your user name or password, ask your teacher.

5. Select **OK**.

The TI-Navigator Home screen opens. From the TI-Navigator Home screen, you can use the TI-Navigator activities, network apps, and transfer capabilities.

---

**The TI-Navigator calculator home screen**

In the TI-Navigator™ classroom learning system, the home screen on the calculator provides the tools your students need to interact with you using the TI-Navigator network. You can also use the TI-Navigator calculator home screen to interact with your students. Below you can see an example of the TI-Navigator calculator home screen with its main parts labeled.

**Note:** The calculator home screen shown below is from a student’s calculator. When you log in to your calculator using your teacher account, your calculator has additional options.

1. **Task menu.** Contains a list of the tasks you and your students can perform on your calculators. The task menu on your teacher calculator contains a Quick Poll task not shown in this picture.

2. **User name.** The name of the student logged in to the TI-Navigator network.

3. **Task bar.** Contains the Quit option. To select the Quit option, you must press the calculator key underneath it.
**TI-Navigator calculator tools**

The TI-Navigator™ classroom learning system contains several calculator tools that you and your students can use from the NavNet App on your calculators. This section describes the different tools both you and your students can use, as well as how to launch them.

**The TI-Navigator calculator tools**

**Activity Center** – Lets you and your students participate in the activities that you send during the Activity Center sessions.

**Network Apps** – Lets you and your students open installed TI Graphing Calculator Software Applications (Apps) that can connect to the TI-Navigator network.

**Quick Poll** – Lets you send polls to your students from your calculator. This option is only available on your (the teacher’s) calculator.

**Transfers** – Lets you and your students exchange files with each other.

**To launch TI-Navigator calculator tools**

1. If you have not already done so, begin the class session. (See “Beginning and ending class sessions” on page 25.)

2. Log in to your calculator. (See “Logging in to TI-Navigator on your calculator” on page 15.)

3. Press the number of the calculator tool you want to launch.
Managing classes

The TI-Navigator™ classroom learning system typically includes one or more classes. In order to use TI-Navigator, you need to create and use classes for each class period that you teach. This section contains the information you need to effectively manage your classes.

Creating classes

When you start using the TI-Navigator™ classroom learning system, one of the first things you should do is create your classes. Make sure you create a class for each of the class periods you plan to teach with TI-Navigator.

To create classes

1. If you have a class session running, end it. (See “Beginning and ending class sessions” on page 25.)

2. Click File > Add Class or click Add Class.
   
The Create a Class dialog box opens.

3. Enter a class name.

4. Click Add Class.
   
The new class appears in the Create a Class dialog box.

5. (Optional) Import students into the class:
a) Click the class.

b) Click **Import Students**.

The Open dialog box opens.

c) Select the CSV file that contains the students you want to import.

d) Click **Open**.

The Import Status dialog box opens telling you how many students TI-Navigator successfully imported.

e) If you want additional information on the import, click **View Details**.

The details of the import open in the Import Status dialog box.
f) Click **OK**.

6. If you need to create another class, repeat steps 3 - 5.

7. Click **Finish**.

**Selecting a class**

You can create many classes in the TI-Navigator™ classroom learning system. To view or start a classes, select it from a list of the classes in the Current Class section of the TI-Navigator computer home screen.

**To select a class**

1. If you have a class session running, end it. (See “Beginning and ending class sessions” on page 25.)

2. Click **File > Select Class**.

   A list of classes opens.

3. Click the class you want.

   TI-Navigator displays the information for the selected class.

   **Note:** You can view and edit information in the selected class, however, you cannot perform any network activities until you begin the class. (See “Beginning and ending class sessions” on page 25.)

**Beginning and ending class sessions**

A class session is the period when the TI-Navigator™ classroom learning system is active for a specific class. While a class session is running, you can perform TI-Navigator’s communications functions with the selected class. You cannot use TI-Navigator to interact with your class until you begin a class session, and you cannot begin another class in TI-Navigator until you end the current one.

**To begin class sessions**

1. If you have a class session running, end it.

2. From the Current Class drop-down list, select the class you want to begin.

3. Click **File > Begin Class** or click **Begin Class**.

**To end class sessions**

1. Click **File > End Class** or click **End Class**.
Changing the class view

In the Classroom tab, you can view the selected class in either the Student List view or the Seating Chart view. The Student List view shows your students in a table that contains their display name, first name, last name, user name, and student ID. The Seating Chart view shows your students as student icons with display names. You can change the class view at any time.

To change class view to Student List

1. Click the Classroom tab.

   The Classroom tab opens.

   Note: The contents of the Classroom tab vary depending on the selected class and view.

2. In the menu, click View > Classroom > Student List.
   -or-
   In the Classroom tab, click View > Student List.

   The Classroom tab changes the class view to Student List.
To change the class view to Seating Chart

1. Click the Classroom tab.

The Classroom tab opens.

**Note:** The contents of the Classroom tab vary depending on the selected class and view.

2. In the menu, click View > Classroom > Seating Chart.

-or-

In the Classroom tab, click View > Seating Chart.

The Classroom tab changes the class view to Seating Chart.
Removing items from the Class Record

The Class Record maintains a list of all of the actions you have performed in your class. Items remain in this list until you remove the items or you remove the class. You can remove items from the Class Record at any time.

To remove items from the Class Record

1. In the Class Record, click the item you want to remove.
2. Click Edit > Remove From Record or click Remove From Record.
   
   **Note:** If you are removing an item that is still in progress, the Remove From Record dialog box opens asking if you are sure you want to remove the item. Click Remove.

Removing classes

If you have a class you no longer need, you can remove it from the TI-Navigator™ classroom learning system. When you remove a class, TI-Navigator removes the class from the software and removes the file on the hard drive that correspond to that class. If you have students who are not part of any other classes, the software removes those students from the software as well.

**Note:** You cannot undo the removal of a class.

To remove classes

1. If you have a class session running, end it. (See “Beginning and ending class sessions” on page 25.)
2. From the Current Class drop-down list, select the class you want to remove.

3. Click **File > Remove Class**.
   
   TI-Navigator asks if you are sure you want to remove the class.

4. Click **Remove**.
Managing student accounts

The TI-Navigator™ classroom learning system typically contains many student accounts associated with one or more classes. Each of your students must have an account to access TI-Navigator on their calculators. This section contains information on managing your students’ accounts.

Adding students to classes

Once you create your classes, you will want to add students to them. You can add students to your classes at any time.

Note: The instructions below explain how to add students once you create a class. You can also add students when you create a class by importing them. (See “Creating classes” on page 22.)

To add students to classes

1. Select the class to which you want to add the students. (See “Selecting a class” on page 24.)

   Note: If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click Class > Add Student or click Add Student. The Add Student dialog box opens.

3. Enter the student’s first name.

4. Enter the student’s last name.

5. Enter a user name.

   Note: The user name you choose must be unique. It cannot exist in the current class or any other class.

6. If you want your student to create their own password, select Student Chooses.
If you want to create a password for your student, select the blank password entry box and enter a new password.

7. (Optional) Enter a display name.
   
   **Note:** If you leave the display name blank, TI-Navigator uses the student’s first name as the display name.

8. (Optional) Enter a student ID.

9. (Optional) Assign the student to other classes:
   
   a) Click **Assign Classes**.

   The Assign Classes dialog box opens.

   ![Assign Classes dialog box]

   b) Select the check boxes of the student’s classes.

   c) Clear the check boxes of the classes to which the student does not belong.

   d) Click **OK**.

10. If you need to add another student, click **Add Next Student** and repeat steps 3 - 9.

11. Click **Finish**.
Checking student login status

The TI-Navigator™ classroom learning system lets you view the your students' login status from the Classroom tab. The color of the icon by your students’ display names indicates their login status as well as the class status:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Class status</th>
<th>Student status</th>
</tr>
</thead>
<tbody>
<tr>
<td>🧑‍💼</td>
<td>Class session not started.</td>
<td>N/A</td>
</tr>
<tr>
<td>🧑‍💼</td>
<td>Class session started.</td>
<td>Student not logged in.</td>
</tr>
<tr>
<td>🧑‍💼</td>
<td>Class session started.</td>
<td>Student logged in.</td>
</tr>
</tbody>
</table>

Your students can also have an App exited status that is not indicated in the TI-Navigator window. The App exited status occurs when students exit the NavNet App on their calculators but are still logged in to the TI-Navigator network. While students are in an App exited state, they can only receive forced actions and respond to screen shot requests. They cannot participate in any other TI-Navigator action until they open the NavNet App again.

Arranging the seating chart

Initially, the Classroom tab arranges the students in the Seating Chart view in the order that you added them. However, you can rearrange the students so that they have the same seating arrangement in the Classroom tab as they do in your actual classroom. You can rearrange the seating chart at any time.

To arrange students in the seating chart

1. Select the students’ class. (See “Selecting a class” on page 24.)

   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. In the menu, click **View > Classroom > Seating Chart**.

   The Classroom tab opens displaying your class in the Seating Chart view.
3. Within the Classroom tab, drag each student’s icon to the location that you want.

TI-Navigator moves the student icons to the new locations.

**Note:** Do not place one student’s icon on top of another students’ icon. If you do this, you will no longer be able to see the bottom students’ icon.

### Sorting student information

The Student List view in the Classroom tab shows the information for students in the selected class. It includes your students’ display names, first names, last names, and student IDs. In the Student List view, you can sort your students’ information by each of these categories. The TI-Navigator™ classroom learning system sorts the information alphabetically from A-Z or Z-A and numerically from 1-9 or 9-1. You can sort student information at any time.

#### To sort student information

1. Select the class that contains the student information you want to sort. (See “Selecting a class” on page 24.)

   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. In the menu, click **View > Classroom > Student List**.
   
The Classroom tab opens displaying the Student List view.
3. Click the column title of the list you want to sort.
   TI-Navigator sorts the selected list.

4. If you want to sort the selected information in the opposite order, click the column title again.

Resetting student passwords

The TI-Navigator™ classroom learning system maintains the privacy of your students’ passwords. Because of this, you cannot retrieve passwords for your students if they forget them. However, if necessary you can reset your students’ passwords. You can reset passwords for all of the students in a class or for individual students.

Note: You cannot reset the passwords of students who are currently logged in to the TI-Navigator network.

To reset passwords for all students in a class

1. Select the students’ class. (See “Selecting a class” on page 24.)
   
   Note: If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click the Classroom tab.
   The Classroom tab opens.
3. Click **Edit > Select All**.

   TI-Navigator selects all of the students in the class.

   **Note:** If the Select All option is not available, click in the Classroom tab and try again.

4. Click **Class > Reset Password(s)**.

   The Confirm Reset Passwords dialog box opens.

5. Click **OK**.

6. The next time your students log in, instruct them to enter passwords of their choosing.

**To reset student passwords for individual students**

1. Select a class of the student whose password you want to reset. (See “Selecting a class” on page 24.)

   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click the **Classroom** tab.

   The Classroom tab opens.

   **Note:** The contents of the Classroom tab vary depending on the selected class and view.

3. Click the student you want to edit.

4. Click **Class > Student Properties** or click **Properties**.

   The Student Properties dialog box opens.
5. Click **Reset**.

6. If you want your student to create his or her own password, select **Student Chooses**.

   -or-

   If you want to create a specific password for your student, select the blank password entry box and enter a new password.

7. Click **OK**.

   TI-Navigator resets the student’s password.

8. The next time your students log in:

   - If you selected Student Chooses, instruct the student to enter a password of their choosing.

   - If you created a password for the student, tell the student the new password.

**Changing the classes of a student**

Occasionally your students may move to a different class, or they may take more than one of your classes. The TI-Navigator™ classroom learning system lets you change your students classes when necessary.

**Note:** You cannot change the classes of students who are logged in to the TI-Navigator network.

**To change a student’s classes**

1. Select a class to which the student belongs. (See “Selecting a class” on page 24.)

   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click the **Classroom** tab.
The Classroom tab opens.

**Note:** The contents of the Classroom tab vary depending on the selected class and view.

3. Click the student you want to edit.

4. Click **Class > Student Properties** or click **Properties**. The Student Properties dialog box opens.

5. Click **Assign Classes**. The Assign Classes dialog box opens.

6. Select the check boxes of the student’s classes.
7. Clear the check boxes of the classes to which the student does not belong.
8. Click **OK**.
9. In the Student Properties dialog box, click **OK**.

**Changing student names and identifiers**

After you add your students, you may find that you need to change one of their names or identifiers. In the TI-Navigator™ classroom learning system, there are five different names and identifiers associated with your student, including:

- First name
- Last name
- User name
- Display name
- Student ID

This section covers how to change any of these types of names and identifiers.

**Note:** You cannot change the account information of students who are logged in to the TI-Navigator network.

**To change a student’s names or identifiers**

1. Select a class to which the student belongs. (See “Selecting a class” on page 24.)
   
   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click the **Classroom** tab.
   
   The Classroom tab opens.
   
   **Note:** The contents of the Classroom tab vary depending on the selected class and view.
3. Click the student you want to edit.
4. Click **Class > Student Properties**.

The Student Properties dialog box opens.

5. Click the field of the name you want to change.
6. Make the necessary changes.
7. Repeat steps 5 and 6 for any other names or identifiers you want to change.
8. Click **OK**.

**Moving a student to another class**

If any of your students move to a different class, you can move them within the TI-Navigator™ classroom learning system as well.

**Note:** You cannot move students who are logged in to the TI-Navigator network.

**To move a student**

1. Select a class to which the student belongs. (See “Selecting a class” on page 24.)

   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)
2. Click **Edit > Cut** or click **Cut**.

   TI-Navigator removes the student from the class and places his or her student account information on the Clipboard.

3. From the Current Class drop-down list, select the class where you want to move the student.

4. Click **Edit > Paste** or click **Paste**.

   TI-Navigator moves the student to the class.

### Copying a student to another class

When you have students in more than one of your classes, you may find it convenient to simply copy them from one class to another. Copying students saves you the time of entering all of their information again.

**Note:** You cannot copy students who are logged in to the TI-Navigator network.

**To copy a student**

1. Select a class to which the student belongs. (See “Selecting a class” on page 24.)

   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click the student you want to copy.

3. Click **Edit > Copy** or click **Copy**.

   The TI-Navigator™ classroom learning system copies the student onto the Clipboard.

4. From the Current Class drop-down list, select the class to which you want to copy the student.

5. Click **Edit > Paste** or click **Paste**.

   TI-Navigator copies the student to the class.

### Removing a student from a class

As necessary, you can remove students from your classes. When you remove students, the TI-Navigator™ classroom learning system only removes them from the selected class. If the students are in other classes, then they remain in those classes.
Notes:
- You cannot remove students who are logged in to the TI-Navigator network.
- You cannot undo the removal of students.

To remove a student from a class
1. Select the class from which you want to remove the student. (See “Selecting a class” on page 24.)
   
   **Note:** If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click the Classroom tab.
   
   The Classroom tab opens.
   
   **Note:** The contents of the Classroom tab vary depending on the selected class and view.

3. Click the student you want to remove.

4. Click Class > Remove Student or click Remove Student 🐨.
   
   TI-Navigator asks if you are sure you want to remove the student.

5. Click Yes.
   
   TI-Navigator removes the student.
Exchanging files with students

The TI-Navigator™ classroom learning system lets you exchange information with the students in your class. From TI-Navigator, you can send files to your students and collect files from your students, as well as delete files from your students’ calculators. Your students can send files to you and receive files from you. This section covers the different ways to work with files in TI-Navigator, and includes both instructions for you to use and instructions for you to give your students.

Sending files

You can send calculator-compatible files (such as lists, matrices, and EDC files) to your students’ calculators from your computer or your calculator. Choosing the location that you want to send files from depends on the location you have your files in and the number of choices you want about where you send the file.

When you send files from your computer, you have two choices that are not available when you send from your calculator. You can:

- Send files to your whole class or to individual students.
- Send files forced or unforced. If you send files unforced, students must receive the files from the transfers screen. If you force send the files, the students’ calculators receive the files immediately.

If you choose to send the files from your calculator, then you must send files to your whole class unforced.

To send files from your computer

1. If you have not already done so, begin the class session. (See “Beginning and ending class sessions” on page 25.)

2. Click **Tools > Send to class** or click **Send to class**.

   The Select file(s) to send dialog box opens.
3. Navigate to the file you want to send and click it.

4. Click **Next**.

   The Select student(s) dialog box opens.

5. Select the student(s) to whom you want to send the file:

   - To send the file to the whole class, click **Class**.
   - To send the file to an individual student, click **Students** and then click the student.

   **Note:** If you had any students selected in the Classroom tab, TI-Navigator already has them selected.

6. If you want your students’ calculators to receive the file immediately, click **Force send to students now**.
7. Click **Finish**.

If you force sent the file, the TI-Navigator™ classroom learning system transfers the file from your computer to the selected students’ calculators. If the students are not logged in, TI-Navigator sends the file upon log in.

If you sent the files unforced, students can receive the file from the transfer screen after they log in to their calculators. (See “Receiving files (student instruction)” on page 54.)

**To send files from your calculator**

1. If you have not already done so, begin the class session. (See “Beginning and ending class sessions” on page 25.)

2. On your calculator, log in to the TI-Navigator network. (See “Logging in to TI-Navigator on your calculator” on page 15.)

3. From the TI-Navigator calculator home screen, select **3: TRANSFERS**.

   The Transfers screen opens.

4. Select **1: SEND TO CLASS**.

   The Send Var screen opens.

5. Navigate to the file type you want to send and press **Enter**.

   The Send Var Selection screen opens.

   **Note:** The Send Var Selection screen varies depending on the option you choose and the files on your calculator.
6. Navigate to the file you want to send and press **Enter**. A check mark appears next to the file.

7. Repeat step 6 for each file you want to send.

8. Select **Send**.

The Transfers Complete screen opens after TI-Navigator sends the file(s) to the calculators of all of the students in your class.

The file transfer appears in the Class Record when you view TI-Navigator on your computer.

After your students log in to the TI-Navigator network, they can receive the file from their transfer screen.
Sending files (student instruction)

Your students may send files to you both during and outside of a collection. Students can manually send files to you during a collection when you perform an unforced collection. Students can send files to you outside a collection (unprompted) at any time during a class session. Below you can find instructions you can use to tell your students how to send files during a collection and how to send files unprompted.

Student Point of View: The steps below are from the student’s point of view.

To send files during collections

1. If you have not already done so, log in to the TI-Navigator network. (See “Logging in to TI-Navigator (student instruction)” on page 17.)

2. Select 3: TRANSFERS.

The Transfers screen opens.

3. Select 1: AUTO SEND/RECEV.

The TI-Navigator™ classroom learning system searches for the requested files and then uploads them to your teacher’s computer.

To send files outside of collections

1. If you have not already done so, log in to the TI-Navigator network. (See “Logging in to TI-Navigator (student instruction)” on page 17.)

2. Select 3: TRANSFERS.

The Transfers screen opens.

3. Select 2: SEND TO TEACHER.
The Send Var screen opens.

4. Navigate to the file type you want to send and press **Enter**.
   The Send Var Selection screen opens.
   **Note:** The contents of the Send Var Selection screen vary depending on the option you choose and the files on your calculator.

5. Navigate to the file you want to send and press **Enter**.
   A check mark appears next to the file.

6. Repeat step 5 for each file you want to send.
7. Select **SEND**.
   TI-Navigator sends the file(s) to your teacher's computer and notifies you when the transfer is complete.
Collecting files

You can collect calculator-compatible files (such as lists, matrices, and EDC files) from your students’ calculators to your computer. You can have a forced or unforced file collection. When you collect files unforced, students must send the files from their transfers screen. When you force collect files, the students’ calculators send the files immediately. You also have the option of deleting the collected files from your students’ calculators.

To collect files

1. If you have not already done so, begin the class session. (See “Beginning and ending class sessions” on page 25.)

2. Click Tools > Collect from class or click Collect from class. The Select file(s) to collect dialog box opens.

3. If you want a file already listed in the dialog box, navigate to the file you want to collect and click it.

   If you want a custom file not in the dialog box:

   a) Click CUSTOM.

      The options for custom files open.

         

   b) Enter the file name.
   c) From the drop-down list, select the file type.
   d) Click Add.
4. Click **Next**.

The Select student(s) dialog box opens.

5. Select the student(s) from whom you want to collect the file:

   - To collect the file from the whole class, click **Class**.
   - To collect the file from an individual student, click **Students** and then click the student.

   **Note**: If you had any students selected in the Classroom tab, TI-Navigator already has them selected.

6. If you want to force collect the file, select **Force collect from students now**.

7. If you want to remove the file from the students’ calculators after you collect it, select **Delete after collecting**.

8. Click **Next**.

The Select collect folder dialog box opens.
9. Navigate to the collect folder you want and click it.

10. Click **Finish**.

   If you force collected the file, the TI-Navigator™ classroom learning system collects the files from the selected students’ calculators to your computer.

   If you collect the file unforced, students can send you the file from the transfer screen after they log in to their calculators. (See “Sending files (student instruction)” on page 50.)

**Receiving files (student instruction)**

If you do not force send files to your students, then they must manually receive the files on their calculators. Below you can find instructions you can use to tell them how to receive the files.

Student **Point of View**: The steps below are from the student’s point of view.

**To receive files**

1. If you have not already done so, log in to the TI-Navigator network. (See “Logging in to TI-Navigator (student instruction)” on page 17.)

   The TI-Navigator Home screen opens.
2. Select **3: TRANSFERS**.

   The Transfers screen opens.

3. Select **1: AUTO SEND/RECV**.

   The TI-Navigator™ classroom learning system searches for sent files and then downloads them to your calculator.

### Deleting files from calculators

When necessary, you can delete files from your students’ calculators. You can have a forced or unforced file deletion. If your file deletion is unforced, students must delete the files from their Transfers screen using Auto Send/Recv. If you force delete the files, the software immediately deletes the files from the students’ calculators.

**To delete files from calculators**

1. If you have not already done so, begin the class session. (See “Beginning and ending class sessions” on page 25.)

2. Click **Tools > Delete from class** or click **Delete from class**.

   The Select file(s) to delete dialog box opens.
3. If you want to delete file already listed in the dialog box, navigate to the file you want to collect and click it.

If you want delete a custom file not in the dialog box:

   a) Click **CUSTOM**.

      The options for custom files open.

      ![Custom File Menu]

   b) Enter the file name.
   c) From the drop-down list, select the file type.
   d) Click **Add**.

4. Click **Next**.

   The Select student(s) dialog box opens.

   ![Select Students Dialog Box]
5. Select the student(s) whose files you want to delete:
   - To delete the file from the whole class’s calculators, click **Class**.
   - To delete the file from an individual student’s calculator, click **Students** and then click the student.

   **Note**: If you had any students selected in the Classroom tab, TI-Navigator already has them selected.

6. If you want to force delete the file, click **Force delete from students now**.

7. Click **Finish**.

   If you force deleted the file, the TI-Navigator™ classroom learning system deletes the file from your students’ calculators.

   If you deleted the file unforced, students can delete the file from the transfer screen (Auto Send/Recv) after they log in to their calculators.

### Checking the status of file transfers

When you are sending or collecting files, you may want to check to see which of your students have received or sent their files.

#### To checking the status of file transfers

1. Click the **Classroom** tab.

   The Classroom tab opens.

   **Note**: The contents of the Classroom tab vary depending on the selected class and view.

   ![Classroom Tab](image)

   - **Picture**
   - **Display Name**
   - **First Name**
   - **Last Name**
   - **Username**
   - **Student ID**

2. In the Class Record, click the file whose status you want to check.

   TI-Navigator indicates the status of your students as follows:
• A green background indicates that students have sent/received the file.

• A yellow background indicates that the students do not have the file on their calculators.

• A red background indicates that students have not yet sent/received the file.

Note: You can also see the file transfer status in the file’s Properties dialog box. (See “Viewing file properties” on page 61.)

**Canceling file transfers**

If you change your mind about a file transfer, you can cancel the transfer in the Class Record. Canceling file transfers stops the TI-Navigator™ classroom learning system from transferring more files. Any files TI-Navigator transfers before you cancel remain on the students’ calculators.

**To cancel file transfers**

1. In the Class Record, click the file whose transfer you want to cancel.
2. Click **Edit > Remove From Record** or click **Remove From Record**.
   
   TI-Navigator asks if you’re sure you want to remove the action.
3. Click **Remove**.
   
   TI-Navigator stops the file transfer and removes the file from the Class Record list.

**Finding transferred files**

You can find the locations of both collected and unprompted files on your computer, as well as files that you have sent to your class.

**To find transferred files**

1. In the Class Record, click the file you want to open.
2. Click **Edit > Open Location**.
   
   A Windows Explorer dialog box opens to the location of the file.
Changing the unprompted file location

By default, the TI-Navigator™ classroom learning system stores unprompted files in My Documents\My TI-Navigator\[Class Name]\Collect. You can change the default location of the unprompted files when necessary.

To change the unprompted file location

1. If you have a class session running, end it. (See “Beginning and ending class sessions” on page 25.)
2. Select the class whose default file location you want to change.
3. Click Class > Class Properties.
   
The Class Properties dialog box opens.

4. Click Change.
   
The Select Directory dialog box opens.
5. Navigate to the location you want as the default.

6. Click **Select Directory**.
   
The Select Directory window closes.

7. In the Class Properties dialog box, click **OK**.
   
TI-Navigator changes the default file location to the one you selected.

**Viewing file properties**

Each file that you send or collect has a set of properties that you can view. These properties include the file’s name, size, date sent, and status. You can view the file properties at any time.

**To view file properties**

1. Select the class with the file in its the Class Record. (See “Selecting a class” on page 24.)
   
   **Note**: If you have a class session running, you must end it to select the class. (See “Beginning and ending class sessions” on page 25.)

2. Click the file.

3. Click **Edit > Properties** or click **Properties**.

   The Properties dialog box opens displaying the file’s properties.
Running interactive activities

The Activity Center is a tool in the TI-Navigator™ classroom learning system that lets you run interactive activities with your students. With the Activity Center, you can teach your students about lists, graphs, and equations. You and your students can create and exchange activity data such as lists, plots, and equations. Once you have all of the activity data you need, you can use the Activity Center window to examine the data with your class. This section contains the information you need to know to use the Activity Center tool in your classroom.

Introduction to the Activity Center

You can run all of your activities in the Activity Center. The Activity Center lets you set up and use interactive activities with your students during your lessons. Below you can find some basic information on the Activity Center, including:

- The Activity Center window and tabs
- Opening the Activity Center
- Closing the Activity Center

The Activity Center window and tabs

The Activity Center window has several sets of controls and five tabs that you can use to run and view your activities. Below you can find the:

- Activity Center window
- List tab
- List - Graph tab
- Graph tab
- Graph - Equation tab
- Equation tab

The parts of the window and tabs are labeled with explanations of each part.
Activity Center window

1. **Activity controls.** Controls that let you configure, start, pause, and stop your activities.

2. **Quick Poll launcher.** A button that lets you launch Quick Poll from the Activity Center.

3. **Window controls.** Controls that let you alter the Activity Center’s window.

4. **Activity data tabs.** Tabs that provide different views of the Activity Center data, including graphical, symbolic (equation), and numeric (list) views.
**List tab**

1. **Data entry fields.** Fields where you can enter list or point data for the data set.

2. **Data set table.** Table that shows data sets of lists or points.

**List - Graph tab**

---

*Running interactive activities* 53
1. **Create list button.** A button that opens the Create New Lists dialog box where you can create new lists.

2. **Graph controls.** Controls that let you set the graph window properties, including axes, axis labels, and grid lines.

3. **Plot configuration button.** Button that opens the Plot configuration window, where you can configure plots for the data sets.

4. **Data set list.** Drop-down list where you can select the data set you want to display.

5. **Plot controls.** Controls that let you select plots and turn plots on or off.

6. **Data set table.** Table that shows data sets of lists or points.

7. **Point controls.** Controls that let you show or hide points.

8. **Graph window shift control.** Control that lets you shift the position of the graph window. There are four controls in the List - Graph tab that each let you shift the graph window in a different direction and zoom or pan asymmetrically.

**Graph tab**

9. **Graph controls.** Controls that let you set the graph window properties, including axes, axis labels, and grid lines.
Graph window shift control. Control that lets you shift the position of the graph window. There are four controls in the Graph tab that each let you shift the graph window in a different direction and zoom or pan asymmetrically.

Graph - Equation tab

1. Graph controls. Controls that let you set the graph window properties, including axes, axis labels, and grid lines.

2. Graph window shift control. Control that lets you shift the position of the graph window. There are four controls in the Graph tab that each let you shift the graph window in a different direction and zoom or pan asymmetrically.

3. Equation view. The list of equations, shown with their color and the display name of their creator.

4. Equation entry fields. Fields where you can enter new equations.

5. Equation controls. Controls that let you show or hide equations.
**Equation tab**

1. **Equation entry fields.** Fields where you can enter new equations.
2. **Table of values.** Table where you can find the Y values of selected equations.
3. **Equation view.** The list of equations, shown with their color and name.
4. **Equation controls.** Controls that let you show or hide equations.
5. **What-if table.** Table where you can find the Y value of up to three X values of your choice.

**Opening the Activity Center**

You can open the Activity Center from the home screen of the TI-Navigator™ classroom learning system.

**To open the Activity Center**

1. If you have not already done so, begin the class session. (See “Beginning and ending class sessions” on page 25.)

2. Click **Tools > Activity Center** or click **Activity Center** 🎈. The Activity Center window opens.
Closing the Activity Center

You can close the Activity Center from its window.

To close the Activity Center

- Click File > Close or click Close.

Configuring activities

The Activity Center lets students contribute three kinds of mathematical data, including points, equations, and lists. You must configure the options for each of these types of data before you collect the data from your students. This section provides information on:

- Configuring equation options for activities
- Configuring point options for activities
- Configuring list options for activities

Configuring equation options for activities

Before you collect the equations from your students, you need to configure the equation options for the activity. Below you can find instructions for configuring the equation options.

To configure equation options

1. If you have an activity running, stop it. (See “Stopping an activity” on page 87.)
2. From the Contribute drop-down list, select Equations.
3. Click **Configure**.

The Configure Calculators for Activity dialog box opens.

![Configure Calculators for Activity dialog box]

4. Select or enter the number of equations you want each of your students to send.

5. Select or clear the **Let students view graphs of equations** check box.

   **Note**: If you select this option, students can view graphs of their equations on their calculators.

6. Select or clear the **Let students resubmit equations** check box.

   **Note**: If you select this option, students can change and resend their equations.

7. Select or clear the **Send Graph Contents As Background** check box.

   **Note**: If you select this option, Activity Center sends your graph’s background image to your students’ calculators when you start the activity.

8. Select the equations with which you want your students to start.

9. If you selected Equations Below, enter the equations in the provided area.

10. Click **OK**.
**Note:** If you want your students to have specific graph window settings, you should also set up the graph window settings before you start the activity. When you start the activity, Activity Center sends the graph window settings to your students’ calculators. (See “Changing the graph window settings” on page 75.)

**Configuring point options for activities**

Before you collect points from your students, you need to configure the point options for the activity. Below you can find instructions for configuring the point options.

**To configure point options**

1. If you have an activity running, stop it. (See “Stopping an activity” on page 87.)

2. From the Contribute drop-down list, select **Points**.

3. Click **Configure**.

   The Configure Calculators for Activity dialog box opens.

4. Select or enter the number of points you want each of your students to submit.

5. Select or enter the step size.

6. Select or enter the name for the X list.

7. Select or enter the name for the Y list.

8. Select or clear the **Display Coordinates** check box.

   **Note:** If you select this option, students can view the coordinate points of their cursor at the bottom of their calculator screens.
9. Select or clear the **Let students resubmit points** check box.
   
   **Note:** If you select this option, students can change and resend their points.

10. Select or clear the **Send Graph Contents As Background** check box.
   
   **Note:** If you select this option, Activity Center sends your graph’s background image to your students’ calculators when you start the activity.

11. Select how you want students to submit their points.

12. Click **OK**.

   **Note:** If you want your students to have specific graph window settings, you should also set up the graph window settings before you start the activity. When you start the activity, Activity Center sends the graph window settings to your students’ calculators. (See “Changing the graph window settings” on page 75.)

### Configuring list options for activities

Before you collect lists from your students, you need to configure the list options for the activity. When you configure the list options, you can configure them for data sets or for individual lists. Configuring the list options for data sets lets you plot the data, while configuring the list options for individual lists does not. Below you can find instructions for configuring the options of both of these types of lists.

#### To configure list options for data sets

1. If you have an activity running, stop it. (See “Stopping an activity” on page 87.)

2. In the Contribute drop-down list, select **Lists**.

3. Click **Configure**.

   The Configure Calculators for Activity dialog box opens.

   **Notes:**

   - If you do not have any lists in the Activity Center, the Create New Lists dialog box opens. This lets you define the names of the lists that store the data collected from your students. You must define the names of the lists to establish where the Activity Center stores the data collected from your students. (See “Creating lists” on page 88.)
   
   - The contents Configure Calculators for Activity dialog box vary depending on which main settings you select (Choose from Data Sets or Choose from Individual Lists).
4. (Optional) Click **Create New Lists** and create new lists. (See “Creating lists” on page 88.)

5. Select **Choose from Data Sets**.

6. From the data set drop-down list, select the data set where you want to add the collected data.

7. (Optional) Configure the plots:
   
   a) Click **Configure Plots**.

   The Plot Options dialog box opens.

   b) Next to the plot symbol that you want, select the lists for your X and Y values.
c) Select the **Plot on device** check box.

**Note:** Selecting this option makes the plot available for viewing on your students’ calculators.

d) If you want to configure another plot, repeat steps b - c.

e) Click **OK**.

**Note:** If you do not configure the plot here, then your students cannot view the plot on their calculators.

8. Select or clear the **Let students resubmit lists** check box.

**Note:** If you choose this option, students can change and resend their lists.

9. Select the lists containing the source data with which you want your students to start.

10. Click **OK**.

**Note:** If you want your students to have specific graph window settings, you should also set up the graph window settings before you start the activity. When you start the activity, Activity Center sends the graph window settings to your students’ calculators. (See “Changing the graph window settings” on page 75.)

**To configure list options for individual lists**

1. If you have an activity running, stop it. (See “Stopping an activity” on page 87.)

2. In the Contribute drop-down list, select **Lists**.

3. Click **Configure**.

The Configure Calculators for Activity dialog box opens.

**Notes:**

- If you do not have any lists in the Activity Center, the Create New Lists dialog box opens. This lets you define the names of the lists that store the data collected from your students. You must define the names of the lists to establish where the Activity Center stores the data collected from your students. (See “Creating lists” on page 88.)

- The contents Configure Calculators for Activity dialog box vary depending on which main settings you select (Choose from Data Sets or Choose from Individual Lists).
4. Select **Choose from Individual Lists**.

5. Select the number of lists you want your students to submit.

6. From the drop-down list, select the lists where you want to add the collected data.

7. Select or clear the **Allow students to view sequence plots** check box.

   **Note:** If you select this option, students can view their data plotted as sequences on their calculators.

8. Select or clear the **Let students resubmit lists** check box.

   **Note:** If you select this option, students can change and resend their lists.

9. Select the lists containing the source data with which you want your students to start.

10. Click **OK**.

    **Note:** If you want your students to have specific graph window settings, you should also set up the graph window settings before you start the activity. When you start the activity, Activity Center sends the graph window settings to your students’ calculators. (See “Changing the graph window settings” on page 75.)
Changing the graph window settings

When you use the graph in the Activity Center, you may need to make the graph window look different from its default appearance. There are a number of ways you can change the graph window’s appearance, including:

- Changing the graph window scale
- Changing the X and Y graph window ranges
- Turning graph window attributes on and off
- Creating axis labels
- Zooming in and out on the graph window
- Zooming to fit data sets (Zoom Stat)
- Making the grid of the graph window square (Zoom Square)
- Shifting the graph window
- Changing the graphing pen color and width for equations
- Changing the appearance of students’ cursors
- Adding and removing background images for the graph window

Changing the graph window scale

When necessary, you can change the graph window’s scale. This controls the spacing of the tic marks on the axes and the spacing of the grid lines. You can change both the X scale and the Y scale.

Note: By default, both the X and the Y scale are 1.

To change the graph window scale

1. Click Edit > Edit Window Settings or click Edit Window Settings.

The Window Settings dialog box opens.
2. Click the X Scale box and enter a new setting.

3. Click the Y Scale box and enter a new setting.

4. Click **OK**.

   The Activity Center applies the new X and Y scale settings to the graph.

**Changing the X and Y graph window ranges**

The X and Y graph limits control the range of X and Y values that the graph window shows. You can change the X and Y graph window ranges as necessary.

**Notes:**

- By default, the X and Y graph window ranges are X Min = -10, X Max = 10, Y Min = -10, Y Max = 10.
- The X and Y graph window ranges are sent to your students’ calculators when you start activities.

**To change X and Y graph window ranges**

1. Click **Edit > Edit Window Settings** or click **Edit Window Settings**.

   The Window Settings dialog box opens.
2. Click the X Min box and enter a new X minimum setting.
3. Click the X Max box and enter a new X maximum setting.
4. Click the Y Min box and enter a new Y minimum setting.
5. Click the Y Max box and enter a new Y maximum setting.
6. Click OK.

The Activity Center applies the new X and Y graph window ranges to the graph.

**Turning graph window attributes on and off**

If you want to, you can turn different attributes of the graph window on and off. You can turn on and off the axes, grid, coordinates, and axes labels.

**Notes:**

- By default, the axes and coordinates are turned on, while the grid and axis labels are turned off.
- The axes labels are sent to your students’ calculators when you start activities.

**To turn the axes on or off**

1. Click **Edit > Edit Window Settings** or click **Edit Window Settings**.

   ![Screenshot of Window Settings dialog box]

The Window Settings dialog box opens.
2. Select or clear the Axes check box.

3. Click OK.

If you selected the Axes check box, the Activity Center turns the axes on.

If you cleared the Axes check box, the Activity Center turns the axes off.

**To turn the grid on or off**

1. Click Edit > Edit Window Settings or click Edit Window Settings.

   The Window Settings dialog box opens.

2. Select or clear the Grid check box.

3. Click OK.
If you selected the Grid check box, the Activity Center turns the grid on.

If you cleared the Grid check box, the Activity Center turns the grid off.

**To turn coordinates on or off**

1. Click **Edit > Edit Window Settings** or click **Edit Window Settings**.

   The Window Settings dialog box opens.

2. Select or clear the **Coords** check box.

3. Click **OK**.

   If you selected the Coords check box, the Activity Center turns the coordinates on.

   If you cleared the Coords check box, the Activity Center turns the coordinates off.

**To turn the axis labels on or off**

1. Click **Edit > Edit Window Settings** or click **Edit Window Settings**.

   The Window Settings dialog box opens.
2. Select or clear the **Axis Labels** check box.

3. Click **OK**.

   If you selected the Axes Labels check box, the Activity Center turns the axes labels on.

   If you cleared the Axes Labels check box, the Activity Center turns the axes labels off.

**Creating axis labels**

By default, the X and Y axes in your graph window do not have labels. If you need labels for your graph window, you can create them in the Window Settings dialog box.

**To create axis labels**

1. Click **Edit > Edit Window Settings** or click **Edit Window Settings**.

   The Window Settings dialog box opens.
2. Click the **X Label** box and enter a name for the X axes label.
3. Click the **Y Label** box and enter a name for the Y axes label.
4. Click **OK**.
   The labels appear on the graph window.

**Zooming in and out on the graph window**

On the graph window in the Activity Center, you can zoom in, zoom out, or set the zoom to the standard window range.

**Note:** You can also zoom to fit data plots (Zoom Stat) or to make the grid appear square (Zoom Square). (See “Zooming to fit data sets (Zoom Stat)” on page 80.) and (See “Making the grid of the graph window square (Zoom Square)” on page 80.)

**To zoom in on the graph window**

- Click **View > Zoom In** or click **Zoom In**.

**To zoom out on the graph window**

- Click **View > Zoom Out** or click **Zoom Out**.

**To zoom to the standard window settings**

- Click **View > Zoom Standard** or click **Zoom Standard**.

**Zooming to fit data sets (Zoom Stat)**

You can use the Zoom Stat option in the Activity Center to zoom to fit all visible data sets.
To zoom to fit data sets

▶ Click View > Zoom Stat or click Zoom Stat  

Making the grid of the graph window square (Zoom Square)

As on the calculator, when the graph window is set to the default, the grid appears rectangular. The Activity Center lets you make the grid of the graph window square.

To make the grid of the graph window square

▶ Click View > Zoom Square or click Zoom Square  

Shifting the graph window

If you want to view locations on your graph window that you cannot see, you can shift the graph window up, down, or to either side.

To shift the graph window up

1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.
   The selected tab opens.
2. Click Shift Up  .
3. Repeat step 2 until you reach the graph window position you want.

To shift the graph window down

1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.
   The selected tab opens.
2. Click Shift Down  .
3. Repeat step 2 until you reach the graph window position you want.

To shift the graph window to the right

1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.
   The selected tab opens.
2. Click Shift Right  .
3. Repeat step 2 until you reach the graph window position you want.
To shift the graph window to the left
1. Click the List - Graph tab, Graph tab, or Graph - Equation tab.
   The selected tab opens.
2. Click Shift Left.
3. Repeat step 2 until you reach the graph window position you want.

Changing the graphing pen color and width for equations
When you use the graph window as part of your lesson, you may want to emphasize certain equations that appear in that space. In the Activity Center, you have the option of changing the color and/or width of the graphing pen. You can change these attributes under the Graph - Equation tab or the Equation tab. When you change the graphing pen color and width for an equation line under one tab, the Activity Center changes makes the changes under all tabs with the graph window.

To change the graphing pen color
1. Click the Graph - Equation tab or the Equation tab.
   The selected tab opens.
2. In the equation list, click the white/colored box next to the graphed equation’s name.
   The Graphing Pen Attributes dialog box opens.
3. In the Pen Color color palette, click the color you want.
4. Click OK.

To change the graphing pen width
1. Click the Graph - Equation tab or the Equation tab.
   The selected tab opens.
2. In the equation list, click the white/colored box next to the graphed equation’s name.

The Graphing Pen Attributes dialog box opens.

3. From the Pen Width drop-down list, select the width you want.

4. Click OK.

Changing the appearance of students’ cursors

When your students submit points one at a time, the Activity Center graph shows their cursors in the graph window. To help students identify themselves in the graph window, you can have the Activity Center show the students’ cursors using shapes and colors.

Note: The Activity Center automatically assigns the shapes and colors.

To show students’ cursors with distinct shapes and colors

Click View > Show student identifying points.

Adding and removing background images for the graph window

The Activity Center lets you add a background image to the graph window. If you decide you do not want the background image, you can remove it at any time.

To add a background image to the graph window

1. Click File > Load > Load Background Image.

The Load Background Image dialog box opens.
2. Navigate to the image file you want to add and click it.  
   **Note:** You can select GIF, PNG, and BMP image files.

3. Click **Load**.  
   The selected image appears in the Activity Center graph.

**Removing a background image from the graph window**

- Click **File > Remove Background Image**.

**Saving and loading activity settings**

Once you set up your activities and change the graph window settings to suit your needs, you may want to save these settings. After you save the activity settings, you can then load them into the Activity Center. Saving and later loading your activity settings can save you time when you use activities with your class. This section covers:

- Saving activity settings
- Loading activity settings

**Saving activity settings**

When you save activity settings, the Activity Center saves all of the activity data configurations and window settings. Saving your activities settings can help in lesson planning, letting you set up the Activity Center for your classes before they begin.

**To save activity settings**

1. Configure the activity options. (See “Configuring activities” on page 69.)

2. Click **File > Save > Save Activity Settings**.
The Save Settings dialog box opens.

3. Navigate to the location where you want to save the activity settings file.

4. Enter a file name.

5. Click Save.

**Loading activity settings**

You can load saved activity settings into the Activity Center whenever you are ready to use them. Loading saved activity settings can help you quickly get an activity started with your class.

To load activity settings

1. Click **File > Load > Load Activity Settings**.

   The Load Settings dialog box opens.

2. Navigate to the file you want to load and click it.

3. Click **Open**.

   The Activity Center loads the activity settings.
Starting and managing activities

You can use the controls in the Activity Center to start and manage your activities during a class session. This section contains the information you need to run your activities, including:

- Starting an activity
- Pausing an activity
- Resuming a paused activity
- Stopping an activity

Starting an activity

Starting an activity involves two steps. First, you must start the activity in the Activity Center to make it available for your students. Once you start the activity in the Activity Center, your students can then join in the activity from their calculators. Below you can find instructions on both starting the activity in the Activity Center and instructing students on joining the activity from their calculators.

To start activities in the Activity Center

1. If you have not already done so, configure the activity or load saved activity settings. (See “Configuring activities” on page 69.) or (See “Loading activity settings” on page 84.)
2. From the Contribute drop-down list, select the type of data you want to collect from your students.
3. Click File > Start Activity or click Start Activity.

To instruct students on joining activities

Once you start an activity in the Activity Center, your students can join the activity from their calculators. You can use the following instructions instruct your students on how to join an activity you have started.

Note: As the teacher, you can also use the steps below to join the activity from your calculator. When you join an activity from your calculator, you participate in a student role.

Student Point of View: The steps below are from the student’s point of view.

1. If you have not already done so, log in to your calculator. (See “Logging in to TI-Navigator (student instruction)” on page 17.)
2. On the TI-Navigator Home screen, select 1: Activity Center.
If your teacher has already started the activity, then the Activity Center opens on your calculator.

If the teacher has not yet started the activity, then the message “Waiting for teacher” appears. The Activity Center opens when your teacher starts it on his or her computer.

**Pausing an activity**

You may want to temporarily pause an activity during a lesson to provide instruction or discuss the activity with your students. Pausing your activity temporarily stops the activity on your students’ calculators, letting you get your students’ attention.

**To pause an activity**

- Click **File > Pause Activity** or **Pause Activity**.

The activity pauses. Students receive the message “Activity Paused” on their calculators. Students cannot use the activity on their calculators.

**Resuming a paused activity**

After you pause your activity, you can resume it whenever you are ready to continue.

**To resume a paused activity**

- Click **File > Resume Activity** or **Resume Activity**.

The activity resumes. The “Activity Paused” message no longer appears on your students’ calculators. Students can again contribute data to the Activity Center.

**Stopping an activity**

You can stop an activity at any time. When you stop an activity, the Activity Center considers the activity complete and you cannot resume it without starting the activity over again. If you plan to resume the activity, then you should pause it instead of stopping it. After you stop an activity, you can then reconfigure the data options or select a different kind of data for the activity.

After you stop an activity,
To stop an activity

- Click **File > Stop Activity** or click **Stop Activity.**

The current activity stops. Your students receive the message “Activity Stopped” on their calculators.

**Note:** If you are done with the Activity Center and want your students to return to the calculator home screen, tell them to press `[2nd] [QUIT].

Creating and adding activity data

In the Activity Center, you can manually create and add the basic types of activity data that your students can contribute. This section provides information about creating and adding activity data in the Activity Center, including:

- Creating lists
- Adding data to existing lists
- Creating points
- Creating Y= and X= equations
- Creating lists of class points (student instruction)
- Creating tables of values for an equation

**Note:** Although “Creating lists of class points” provides instructions for your students, you can also use these instructions yourself to create lists of class points from your calculator.

Creating lists

You can create lists directly from the List tab, List - Graph tab, and the Configure Calculators for Activity dialog box (list version).

**To create lists**

1. Click the **List** tab or the **List - Graph** tab.
   
   **Note:** If you are in the Configure Calculators for Activity dialog box, you can skip this step.

2. Click **Create New Lists**.
   
   The Create New Lists dialog box opens.
3. Select the type of list(s) you want to create.
   
   **Note:** A data set is a group of lists that you can plot in the graph window. A list is an individual list of data that you cannot plot.

4. Select the number of lists you want to create.

5. Select the names of the lists.

6. Click **OK**.

7. (Optional) Add data to the list or collect data from your students using the Contribute Lists activity.

**Adding data to existing lists**

The Activity Center stores lists under the List tab and the List - Graph tab. Under the List tab, you can add data directly to existing lists whenever necessary.

**To add data to existing lists**

1. Click the **List** tab.

   The List tab opens.
2. In the Data Entry field, click the entry space of the list’s column and enter the new list data.

3. If the list is part of a data set, repeat step 2 for each list column.

   **Note:** For lists that are part of a data set, all lists must have the same dimensions. Because of this, you must add new data in complete rows.

4. Click **Add**.

   The Activity Center adds the data to the list.

---

**Creating points**

The Activity Center displays the coordinates of points as paired lists under the List tab and the List - Graph tab. To create points, you must add coordinates to these paired lists. You can do this under the List tab.

**To create points**

1. Click the **List** tab.

   The List tab opens.

   ![Activity Center](image)

2. If necessary, create a new list for the points. (See “Creating lists” on page 88.)

3. In the Data Entry field, click the entry space of the first column and enter an X value.

4. In the Data Entry field, click the entry space of the second column and enter a Y value.

5. Click **Add**.
The point appears in the data set.

**Creating Y= and X= equations**

You can create equations under either the Graph - Equation tab or Equation tab. The Activity Center lets you create both Y= equations and X= equations.

**Note:** To create X= equations you must be under the Graph - Equation tab.

**To create Y= equations**

1. Click the Graph - Equation tab or the Equation tab.
   
   The selected tab opens.

2. In the Y= field, enter the equation.
   
   **Note:** Use uppercase letters for variables, lowercase letters for functions, and do not enter any spaces.

3. Click **Enter**.
   
   The equation appears in the equation list. If you are under the Graph - Equation tab, the Activity Center also plots the graph of the equation.

**To create X= equations**

1. Click the Graph - Equation tab.
   
   The Graph - Equation tab opens.
2. In the X= field, type the equation.

   **Note:** Use uppercase letters for variables, lowercase letters for functions, and do not enter any spaces.

3. Click **Enter**.

   The equation appears in the equation list. The Activity Center plots the graph for the equation.

### Creating lists of class points (student instruction)

After your students send in their points, you may want to discuss the submitted points with your class. On their calculators, your students can request the entire collection of the points submitted by the class and store this data in a pair of lists. You can use this section to instruct your students on how to request and store lists of the class’s points.

![Student Point of View:](image)

**To create lists of class points**

1. If you have not already done so, join the activity on your calculator. (See “Starting an activity” on page 86.)

2. If necessary, enter and submit your points.

3. In the Contribute Points activity screen, select **List**.

   Your calculator collects the points submitted to the activity by you and your classmates and displays them in a list. Activity Center marks your points with asterisks.

![List of class points](image)

**Note:** The class’s points may change if you create the list before your classmates have all contributed their points or if your teacher gives the class the option of resubmitting points. You can update the list of class points by selecting **Get**.
Creating tables of values for an equation

In the Activity Center window, you can create lists of coordinate pairs under the Equation tab. In the Table of Values, you can list the Y values for X values between -10 and 10. In the What if table, you can list the Y value for any X value.

To populate the Table of Values

1. Click the Equation tab.

   The Equation tab opens.

2. If necessary, create additional Y= equation(s). (See “Creating Y= and X= equations” on page 90.)

3. From the Table of Values drop-down lists, select the equation(s) whose values you want to list.

   In the Table of Values, the Y values for each of these equations appear in the rows of the corresponding X value.
4. If necessary, scroll to see more of the X and Y values.

**To populate the What if table**

1. Click the **Equation** tab.

   The Equation tab opens.

2. If necessary, create additional equation(s). (See “Creating Y= and X= equations” on page 90.)

3. From the Table of Values drop-down lists, select the equation(s) whose values you want to list.

   In the Table of Values, the Y values for each of the selected equations appear in the rows of the corresponding X value. The selected equations appear in the corresponding columns of the What if table.
4. In the X column of the What if table, enter the X value.

5. Press Enter.

For each selected equation, the corresponding Y value appears in the column below it.

<table>
<thead>
<tr>
<th>X</th>
<th>Y = 2X</th>
<th>Y = 2X - 3</th>
<th>Y = 2X + 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>-10</td>
<td>-20</td>
<td>-23</td>
<td>-17</td>
</tr>
<tr>
<td>-9</td>
<td>-18</td>
<td>-21</td>
<td>-15</td>
</tr>
<tr>
<td>-8</td>
<td>-16</td>
<td>-18</td>
<td>-13</td>
</tr>
<tr>
<td>-7</td>
<td>-14</td>
<td>-17</td>
<td>-11</td>
</tr>
<tr>
<td>-6</td>
<td>-12</td>
<td>-15</td>
<td>-9</td>
</tr>
<tr>
<td>-5</td>
<td>-10</td>
<td>-13</td>
<td>-7</td>
</tr>
<tr>
<td>-4</td>
<td>-8</td>
<td>-11</td>
<td>-5</td>
</tr>
<tr>
<td>-3</td>
<td>-6</td>
<td>-9</td>
<td>-3</td>
</tr>
<tr>
<td>-2</td>
<td>-4</td>
<td>-7</td>
<td>-1</td>
</tr>
<tr>
<td>-1</td>
<td>-2</td>
<td>-5</td>
<td>1</td>
</tr>
<tr>
<td>0</td>
<td>0</td>
<td>-3</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>2</td>
<td>-1</td>
<td>5</td>
</tr>
<tr>
<td>2</td>
<td>4</td>
<td>1</td>
<td>7</td>
</tr>
<tr>
<td>3</td>
<td>6</td>
<td>3</td>
<td>8</td>
</tr>
</tbody>
</table>

**Contributing activity data (student instruction)**

Once you configure and start an activity, your students can join the activity from their calculators and participate by contributing data (equations, lists, and points). (See “Starting an activity” on page 86.) You can use this section to instruct your students on how to contribute activity data from their calculators, including:

- Contributing equations (student instruction)
- Contributing points (student instruction)
- Contributing lists (student instruction)

**Note:** Although this section provides instructions for your students, you can also use these instructions yourself to send activity data to the computer from your calculator during an activity. The Activity Center visually distinguishes your teacher contributions by their color.
Contributing equations (student instruction)

After you configure and start the Contribute Equations activity, your students can join the Contribute Equations activity on their calculators and contribute the requested equations. You can use this section to instruct your students on how to send the equations from their calculators.

👩‍🏫 **Student Point of View:** The following instructions are from the student’s point of view.

**To contribute equations**

1. Join the activity from your calculator. (See “Starting an activity” on page 86.)

   The Contribute Equations activity screen opens on your calculator.

   **Note:** The contents of the Contribute Equations activity screen vary depending on how your teacher has configured the activity.

   ![Contribute Equations activity screen](image)

2. Enter your equation(s).

3. Select **Send**.

   Your equations appear in the Activity Center on your teacher’s computer.

   **Note:** The appearance of the equations in Activity Center varies depending on which tab your teacher has selected.
4. (Optional) If you have a resubmit option, select **New** and repeat steps 2 - 3.

The Activity Center replaces your previous equations with the new ones.

**Contributing points (student instruction)**

After you configure and start the Contribute Points activity, your students can join the Contribute Points activity on their calculators and contribute the requested points. Depending on how you have configured the activity, your students can send you points one at a time or all at once. You can use this section to instruct your students on how to send the points from their calculators.

**Student Point of View:** The steps below are from the student’s point of view.

**To contribute points one at a time**

1. Join the activity from your calculator. (See “Starting an activity” on page 86.)

   The Contribute Points activity screen opens on your calculator.
2. Use the arrow keys to move your cursor to the point you want to submit.

3. Select **Mark**.

A point appears on your calculator’s screen. At the same time, the point appears in the Activity Center on your teacher’s computer.

**Note:** The appearance of the points in Activity Center varies depending on which tab your teacher has selected.

4. Repeat steps 2 - 3 for each point your teacher has asked you to submit.

5. (Optional) If you have a resubmit option, select **New** and repeat steps 2 - 4.
The Activity Center replaces your previous points with the new ones.

**To contribute points all at once**

1. Join the activity from your calculator. (See “Starting an activity” on page 86.)

   The Contribute Equations activity screen opens on your calculator.

2. Use the arrow keys to move your cursor to the point you want to submit.

3. Select **Mark**.

   A point appears on your calculator’s screen.

4. Repeat steps 2 - 3 for each point your teacher has asked you to submit.

5. Select **Send**.

   Your points appear in the Activity Center on your teacher’s computer.

   **Note:** The appearance of the points in Activity Center varies depending on which tab your teacher has selected.
6. (Optional) If you have a resubmit option, select **New** and repeat steps 2 - 4.

The Activity Center replaces your previous points with the new ones.

**Contributing lists (student instruction)**

After you start the Contribute Lists activity, your students can join the Contribute Lists activity on their calculators and contribute the requested lists. You can use this section to instruct your students on how to contribute the lists from their calculators.

**Student Point of View:** The following instructions are from the student’s point of view.

**To contribute lists**

1. Join the activity from your calculator. (See “Starting an activity” on page 86.)
The Contribute Lists activity screen opens on your calculator.

**Note:** The contents of the Contribute Lists activity screen vary depending on how your teacher has configured the activity.

![Contribute Lists activity screen](image)

2. Enter your list data.

   **Note:** There may already be data in the lists sent down from your teacher or pulled from data already on your calculator.

3. Select **Send**.

   Your lists appear in the Activity Center on your teacher's computer.

   **Note:** The appearance of the lists in Activity Center varies depending on which tab your teacher has selected.

![Activity Center](image)

4. (Optional) If you have a resubmit option, select **New** and repeat steps 2 - 3.

   The Activity Center replaces your previous lists with the new ones.
**Plotting activity data**

The Activity Center lets you plot sets of points in the Activity Center window and your students plot points on their calculators. This section covers different plotting options and features for both the Activity Center window and your students’ calculators, including:

- Configuring plots
- Selecting plots
- Turning plots on and off
- Plotting equations (student instruction)
- Plotting the class’s points (student instruction)
- Plotting lists (student instruction)

*Note:* Although the plotting sections provide instructions for your students, you can also use these instructions yourself to plot activity data on your calculator.

**Configuring plots**

Once you gather all of the necessary activity data, you can choose how you want the activity data to display in the Activity Center’s graph window. Your options for configuring the activity data include a choice of six different plot icons and the choice of which data lists you want to use as X and Y values.

*Note:* You can also configure plots when you configure the Contribute Lists activity for data sets. (See “Configuring list options for activities” on page 71.)

**To configure plots**

1. Click the **List - Graph** tab.
   - The List - Graph tab opens.
2. Click **Configure Plots**.
   The Plot Options dialog box opens.

3. From the drop-down list, select the data set you want to use to crate plots.

4. Next to the plot symbol that you want, select the lists for your X and Y values.

5. If there are other configured plots you do not want to use, clear their corresponding **On** check boxes.

6. Click **OK**.
   The configured plot appears in the graph.

**Selecting plots**
If you create multiple plots for your activity data, you can switch from one plot to the another.
To select plots

1. Click the **List - Graph** tab.

   The List - Graph tab opens.

2. From the Data Set drop-down list, select the data set containing the plots you want.

3. Click **Next** or **Previous** until you find the plot you want.

   The plot appears in the graph.

   **Note:** The plot does not appear in the graph if it is turned off. You must turn it on for it to appear in the graph.

Turning plots on and off

When you discuss the graph with your class, you may want to turn certain plots on or off. You can turn the plots on or off under the List - Graph tab. Any changes you make to the plots are reflected under all of the tabs with graphs.

**Note:** By default, the Activity Center turns on defined plots.

**To turn plots on or off**

1. Click the **List - Graph** tab.

   The List - Graph tab opens.
2. Select the plot you want to turn on or off. (See “Selecting plots” on page 100.)

3. Select or clear the On check box.

   If you select the On check box, the Activity Center displays the plot in the graph.

   If you clear the On check box, the Activity Center removes the plot from the graph.

**Plotting equations (student instruction)**

Depending on how you set up the Contribute Equations activity, your students can plot the graphs of their own equations on their calculators.

**Student Point of View:** The following instructions are from the student’s point of view.

**To plot equations**

1. Join the activity on your calculator. (See “Starting an activity” on page 86.)

   The Contribute Equations activity screen opens.

   **Note:** The contents of the Contribute Equations activity screen vary depending on how your teacher has configured the activity.
2. Enter your equation(s). (See “Contributing equations (student instruction)” on page 94.)

3. Select Plot.

A graph of your equation(s) opens.

**Plotting the class’s points (student instruction)**

After your students contribute their points, you may want to discuss the submitted points with your class. On their calculators, your students can plot the points submitted by the entire class. You can use this section to instruct your students on how to plot the class’s points.

**Student Point of View:** The steps below are from the student’s point of view.

**To plot the class’s points**

1. Join the activity on your calculator. (See “Starting an activity” on page 86.)

   The Contribute Points activity screen opens.

2. Enter your points. (See “Contributing points (student instruction)” on page 95.)

3. In the Contribute Points activity screen, select Plot.
Your calculator collects the points contributed to your teacher and displays them in a graph. Your points are solid, while the points contributed by the rest of the class have clear centers.

![Graph Image]

**Note:** If you and your classmates are still contributing points, or if you have the option of resubmitting points, then the class’s points may change. You can update your plot of the class’s points by selecting **Get**.

**Plotting lists (student instruction)**

After your students contribute their lists, they may want to view their lists plotted in a graph. The plot types available to students on their calculator depends on what type of list data you are collecting from them. Students can plot both data sets and individual lists. You can use this section to instruct your students on how to plot either list data sets or individual lists.

**Student Point of View:** The steps below are from the student’s point of view.

**To plot lists in data sets**

1. Join the activity on your calculator. (See “Starting an activity” on page 86.)

   The Contribute Lists activity screen opens.

   **Note:** The contents of the Contribute Lists activity screen vary depending on how your teacher has configured the activity.

   ![List Screen Image]

2. Enter your lists. (See “Contributing points (student instruction)” on page 95.)

3. Select **Plot**.
The Choose Plot screen opens.

![Choose Plot Screen]

4. Use the arrow keys to navigate to the plot you want.

5. Select **Draw**.

A graph of the selected plot opens.

**Note:** The contents of the graph vary depending on the data you entered.

![Graph Example]

**To plot individual lists**

1. Join the activity on your calculator. (See “Starting an activity” on page 86.)

   The Contribute Lists activity screen opens.

   **Note:** The contents of the Contribute Lists activity screen vary depending on how your teacher has configured the activity.

![Contribute Lists Screen]

2. Enter your lists. (See “Contributing points (student instruction)” on page 95.)

3. Select **Plot**.

   A sequence plot of your lists opens.

   **Note:** The contents of the sequence plot vary depending on the data you entered.
Editing activity data

After you collect or create data in the Activity Center, you may want to change it. You can edit the data as necessary. This section covers information on editing activity data in the Activity Center window, including:

- Editing points
- Editing equations
- Editing lists

Editing points

The Activity Center stores points in data sets of paired lists. To edit the points, you must edit them in their data sets under the List tab or the List - Graph tab.

To edit points
1. Click the List tab or the List - Graph tab.
   The selected tab opens.
2. In the data set table, click the cell containing the point data you want to edit.
3. Enter the new point data.
4. Press Enter.

Editing equations

After you enter or receive equations from your class, you may want to change them in the Activity Center. You can edit equations manually under the Graph - Equation tab or the Equation tab.

To edit equations
1. Click the Graph - Equation tab or the Equation tab.
   The selected tab opens.
2. Click the formula of the equation.
   The equation becomes available for editing.
3. Make the necessary changes.
4. Press Enter.

The Activity Center updates the equation. If you are in the Graph - Equation tab, the graph for the equation changes as well.

**Editing lists**

After you create or receive lists from your class, you may want to edit them. You can edit lists under the List tab and the List - Graph tab.

**To edit lists**

1. Click the List tab or the List - Graph tab.
   The selected tab opens.
2. In the data set table, click the cell containing the list data you want to edit.
3. Enter the new list data.
4. Press Enter.

**Saving and loading activity data**

After you create or collect activity data, you may want to save it for future use. In the Activity Center, you can save any data that appears in lists. You can load these saved list files and any other list files you have on your computer into the Activity Center. This section covers:

- Saving lists
- Loading lists

**Note:** You can also use saved activity data with other TI software.

**Saving lists**

The Activity Center stores both list data and point data in lists. You can save this data as TI list files on your computer. When you save point data, you cannot save the X-values and Y-values together. You must save them in separate lists.

**To save lists**

1. Move your cursor over the list’s name until a hand appears.

   **Note:** The cursor must be a hand and not an arrow. If the cursor is an arrow instead of a hand, the Activity Center sorts the data instead of selecting it.
2. Click the list’s name.

The entire list is selected.

3. Click **File > Save > Save Selected**.

The Select save data dialog box opens.

4. Select the list you want to save.

5. Click **Next**.

The Select save folder dialog box opens.

6. Navigate to the folder where you want to save the list.

7. Click **Finish**.
Loading lists
You can load list activity data into the Activity Center from the TI list files you have on your computer. Loading lists is especially helpful if you want your students to start with existing lists in the Contribute Lists activity.

Note: When you load lists, the Activity Center considers the all of the data as teacher-created data, regardless of who created it or how it was created.

To load lists
1. Click File > Load > Load Lists.

The Select files dialog box opens.

2. Navigate to the list file you want to load and click it.
3. Click Load.

The Activity Center loads the list data.
4. (Optional) Click the List tab or the List - Graph tab to view the list data.

Deleting activity data
After you collect or create data in the Activity Center, you may decide you no longer want it. You can delete the data as necessary. This section covers information on deleting activity data in the Activity Center window, including:

- Deleting points
- Deleting equations
- Deleting list data
• Deleting all activity data at once

Deleting points
The Activity Center displays points in data sets. To delete points, you must delete them from their data sets under the List tab or the List-Graph tab.

To delete points
1. Click the List tab or the List-Graph tab.
   - The selected tab opens.
2. Click the data row corresponding to the point you want to delete.
3. Click Edit > Delete.
   - The Activity Center asks if you are sure you want to delete the selection.
4. Click Yes.
   - The Activity Center deletes the point.

Deleting equations
After you create or receive equations, you may decide you do not want them anymore. You can delete equations under the Graph-Equation tab or the Equation tab.

To delete equations
1. Click the Graph-Equation tab or the Equation tab.
   - The selected tab opens.
2. Click the name of the equation.
3. Click Edit > Delete.
   - The Activity Center asks if you are sure you want to delete the selection.
4. Click Yes.
   - The Activity Center deletes the equation.

Deleting list data
The Activity Center stores lists in either data sets or individual lists. You cannot delete an entire list; however, you can delete data from the list under the List tab and the List-Graph tab.

Note: You must delete list data by row. You cannot delete the list data of individual cells in the data set.
To delete list data
1. Click the List tab or the List - Graph tab.
   The selected tab opens.
2. Click the list data row you want to delete.
3. Click Edit > Delete.
   The Activity Center asks if you are sure you want to delete the selection.
4. Click Yes.
   The Activity Center deletes the list data row.

Deleting all activity data at once
If you want to clear all of the activity data that you have created in the Activity Center, you can delete all of the activity data at once.

To delete all activity data at once
1. Click Edit > Clear Activity Data.
   The Activity Center asks if you are sure you want to clear all of the activity data.
2. Click Yes.
   The Activity Center deletes all of the activity data.

Viewing activity data
The Activity Center has a number of tabs you can open to view different types of data. This section provides information on viewing all of the different types of data, including:

- Viewing points
- Viewing equations
- Viewing lists
- Viewing the graph

Viewing points
You can view points under the List tab, List - Graph tab, Graph tab, or Graph - Equation tab.

To view points under the List tab
1. Collect or create the necessary data.
2. Click the List tab.
The tab opens displaying lists of the points.

**To view points under the List - Graph tab**
1. Collect or create the necessary data.
2. Click the **List - Graph** tab.

   The tab opens displaying a list and a graph of the points.

   **Note:** If the points do not appear, you may need to configure the plot or turn on the plot. (See “Configuring plots” on page 99.) or (See “Turning plots on and off” on page 101.)

**To view points under the Graph tab**
1. Collect or create the necessary data.
2. Click the **Graph** tab.

   The tab opens displaying a graph of the points.

   **Note:** If the points do not appear, you may need to configure the plot or turn on the plot. (See “Configuring plots” on page 99.) or (See “Turning plots on and off” on page 101.)

**To view points under the Graph - Equation tab**
1. Collect or create the necessary data.
2. Click the **Graph - Equation** tab.

   The tab opens displaying a graph of the points and a list of equations.

   **Note:** If the points do not appear, you may need to configure the plot or turn on the plot. (See “Configuring plots” on page 99.) or (See “Turning plots on and off” on page 101.)

**Viewing equations**

You can view equations under the Graph - Equation tab or the Equation tab.

**To view equations under the Graph - Equation tab**
1. Collect or create the necessary data.
2. Click the **Graph - Equation** tab.

   The tab opens displaying equations. For Table of Values equations, the X and Y values also appear.

**To view equations under the Equation tab**
1. Collect or create the necessary data.
2. Click the **Equation** tab.
The tab opens displaying equations and their coordinate pairs.

**Viewing lists**
You can view lists under the List tab or the List - Graph tab.

**To view lists under the List tab**
1. Collect or create the necessary data.
2. Click the **List** tab.
   The tab opens displaying the current lists.

**To view lists under the List - Graph tab**
1. Collect or create the necessary data.
2. Click the **List - Graph** tab.
   The tab opens displaying a selected list and the current graph.

**Viewing the graph**
You can view the graph under the List - Graph tab, Graph tab, or Graph - Equation tab.

**To view graphs under the List - Graph tab**
1. Collect or create the necessary data.
2. Click the **List - Graph** tab.
   The tab opens displaying the graph and the current lists.

**To view graphs under the Graph tab**
1. Collect or create the necessary data.
2. Click the **Graph** tab.
   The tab opens displaying only the graph.

**To view graphs under the Graph - Equation tab**
1. Collect or create the necessary data.
2. Click the **Graph - Equation** tab.
   The tab opens displaying the graph and the current equations.

**Showing and hiding activity data**
When you discuss activity data, you can hide or show the data at any time. This section covers information on showing and hiding data in the Activity Center window, including:

- Showing and hiding teacher input
• Showing and hiding student names
• Showing and hiding graphs of equations
• Showing and hiding points in the graph

**Showing and hiding teacher input**
When you add activity data to the Activity Center, you may not want your students to see your symbolic (equation) or numeric (list) input. For example, you may want to establish a “target” function but conceal the equation of that function. You can choose to show or hide the activity data that you input during an activity.

**Note:** By default, the Activity Center shows the teacher input.

**To show or hide teacher input**
▶ Click View > Mask teacher input.

  If you had your teacher input hidden, the Activity Center shows the teacher input in the table.

  If you had your teacher input showing, the Activity Center replaces the teacher input with the word “hidden.”

**Showing and hiding student names**
You may not want your students name to be visible with the data they submit. For example, you may want students to be able to submit work anonymously. You can choose to show or hide your students names.

**To show or hide student names**
▶ Select or clear the **Show Student Names** check box.

  If you selected the Show Student Names check box, the students’ display names appear in the Activity Center window.

  If you cleared the Show Student Names check box, the software replaces the students’ names with the word “Hidden.”
Showing and hiding graphs of equations

The equations you create or collect have corresponding graphs under the List - Graph tab, Graph tab, and Graph - Equation tab. When you discuss the equation graphs with your class, you may want to hide or show particular equation graphs. You can hide or show equation graphs under the Graph - Equation tab. Any changes you make to the equation graphs are reflected in all of the graphs in the Activity Center.

Note: By default, the Activity Center shows the equation graphs.

To show equation graphs

1. Click the Graph - Equation tab. The Graph - Equation tab opens.

2. Click the equation’s name.

3. Click Edit > Show or click Show. The graph for the selected equation appears in the window.

To hide equation graphs

1. Click the Graph - Equation tab. The Graph - Equation tab opens.
2. Click the equation’s name.

3. Click **Edit > Hide** or click **Hide**.

   The equation’s graph no longer appears in the window.

   **Note:** If you want to hide all of the graphs of equations, click **Hide All**.

**Showing and hiding points in the graph**

The points you collect or create appear both in data set lists and in the graph. When you discuss points, you may want to show or hide the certain points in the graph. You can hide or show points in the graph under the List - Graph tab. Any changes you make to the points are reflected under all of the tabs with graphs.

**Note:** By default, the Activity Center shows the points created or contributed in plots.

**To show points in the graph**

1. Click the **List - Graph** tab.

   The List - Graph tab opens.
2. Click the hidden point you want to show.  
   **Note:** The coordinates of the hidden points are dimmed and italic.

3. Click **Edit > Show** or click **Show**.  
The point appears in the graph.

**To hide points in the graph**

1. Click the **List - Graph** tab.  
The List - Graph tab opens.
2. Click the point you want to hide.
3. Click **Edit > Hide** or click **Hide**.

The Activity Center dims and italicizes the coordinates of the point in the data set. The point no longer appears in the graph.

**Highlighting activity data**

During your class sessions, you may want call attention to equations or points in the Activity Center. In the Activity Center, you can highlight graph data to make it more visible to your class. This section provides instructions on:

- Highlighting graphed equations
- Highlighting graphed points

**Highlighting graphed equations**

You can highlight any equation in the Activity Center. When you highlight a graphed equation under one tab, the Activity Center highlights the graphed equation under the other tabs containing graphs.

**To highlight graphed equations**

1. Click the **Graph** tab, **List - Graph** tab, or **Graph - Equation** tab

   The selected tab opens.

2. Click the equation that you want to highlight.

**Highlighting graphed points**

You can highlight any point that the Activity Center graphs displays. When you highlight the graphed points under one tab, the Activity Center highlights the graphed points under the other tabs containing graphs.

**To highlight graphed points**

1. Click the **List - Graph** tab.

   The List - Graph tab opens.
2. If necessary, select the plot containing the point you want to highlight. (See “Selecting plots” on page 100.)

3. In the data set table, click the point you want to highlight.

**Sorting activity data**

You can sort the activity data to make it easier to find. This section covers the different ways you can sort activity data in the Activity Center, including:

- Sorting data by display names
- Sorting lists by values
- Sorting points by X or Y values

**Sorting data by display names**

If you need to locate the data submitted by a particular student, you can sort your students’ work alphabetically by their display names.

**To sort data by display names**

1. Click the **List** tab or the **List - Graph** tab.
   
   The selected tab opens.

2. (Optional) If the display names are hidden, show them. (See “Showing and hiding student names” on page 115.)

3. Click **Display Name**.
The Activity Center sorts the students’ display names.

**Note:** Under the List - Graph tab, you may not be able to see the whole phrase “Display Name.” If you cannot see the phrase “Display Name,” clicking the top of the first column also sorts the data.

4. If you want to sort the display names in the opposite order, click **Display Name** again.

---

**Sorting lists by values**

Data sets in the Activity Center are made up of columns containing the list data. You can sort the list data numerically from least to greatest or from greatest to least.

**To sort lists by values**

1. Click the **List** tab or the **List - Graph** tab.
   
   The selected tab opens.

2. Click the name of the column containing the list data you want to sort.
   
   The Activity Center sorts the list data in the column.
3. If you want to sort the data in the opposite order, click the column name again.

### Sorting points by X or Y values

The Activity Center displays points within data sets under the List tab and the List - Graph tab. The data sets are made up of columns containing the X and Y values of the points. For each axis value, you can sort the data numerically from least to greatest or from greatest to least.

**To sort points by their X values**

1. Click the **List** tab or the **List - Graph** tab.
   
   The selected tab opens.

2. Click the name of the X values list.
   
   The Activity Center sorts the X values.

3. If you want to sort the X values in the opposite order, click the name of the X values list again.

### To sort points by their Y values

1. Click the **List** tab or the **List - Graph** tab.
   
   The selected tab opens.
2. Click the name of the Y values list.
   The Activity Center sorts the Y values in the column.

<table>
<thead>
<tr>
<th>Display No.</th>
<th>L1</th>
<th>L2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connie</td>
<td>-4.0</td>
<td>-5.0</td>
</tr>
<tr>
<td>Connie</td>
<td>-2.0</td>
<td>-2.0</td>
</tr>
<tr>
<td>Emma</td>
<td>2.0</td>
<td>3.0</td>
</tr>
<tr>
<td>Emma</td>
<td>4.0</td>
<td>6.0</td>
</tr>
<tr>
<td>Teacher</td>
<td>6.0</td>
<td>8.0</td>
</tr>
</tbody>
</table>

3. If you want to sort the Y values in the opposite order, click the name of the Y values list again.

<table>
<thead>
<tr>
<th>Display No.</th>
<th>L1</th>
<th>L2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Teacher</td>
<td>6.0</td>
<td>8.0</td>
</tr>
<tr>
<td>Emma</td>
<td>4.0</td>
<td>6.0</td>
</tr>
<tr>
<td>Emma</td>
<td>2.0</td>
<td>3.0</td>
</tr>
<tr>
<td>Connie</td>
<td>-2.0</td>
<td>-2.0</td>
</tr>
<tr>
<td>Connie</td>
<td>4.0</td>
<td>5.0</td>
</tr>
</tbody>
</table>
Running interactive activities
Polling students

Quick Poll is a tool in the TI-Navigator™ classroom learning system that lets you “poll” your students. A poll is a survey you send to your students that they immediately receive on their calculators. After your students receive the poll, they can then send their responses back to your computer where you can use Quick Poll to review the responses by yourself or with your class. This section contains information you need to know to use the Quick Poll tool in your class.

The Quick Poll window and tabs

The Quick Poll window contains several sets of controls and two tabs that you can use to run and view polls in the TI-Navigator™ software learning system. Below you can find the:

- Quick Poll window
- Poll Visualization tab
- Poll Listing tab

Quick Poll window

1. Poll set up bar. A set of options that let you create the polls you send to your students.

2. Poll controls. Controls that let you start, pause, and stop polls, as well as send poll results to your students.
Poll data tabs. Tabs that let you view poll results in either a list or a graph.

Data controls. Controls that let you show/hide display names in Poll Listing and view previous poll results.

Poll Visualization tab

Graph. The graphical representation of the poll responses you receive from your students.

Poll Listing tab

Display name column. Column containing the display names for the students who respond to the poll. By default, Quick Poll hides the display names.

Poll response column. Column containing a list of the poll responses received from your students.

Time Stamp column. Column containing the dates and times that your students sent their poll responses.

Opening Quick Poll

You can open Quick Poll from the home screen of the TI-Navigator™ classroom learning system.
To open Quick Poll

1. If you have not already done so, begin the class session. (See “Beginning and ending class sessions” on page 25.)

2. Click **Tools > Quick Poll** or click **Quick Poll** 📇.

   The Quick Poll window opens.

![Quick Poll window](image)

Polling your students

Quick Poll lets you poll your class from the TI-Navigator™ software learning system. There are a variety of polling question types you can send, including:

- Agree/Disagree
- Yes/No
- True/False
- Right/Wrong
- Always/Sometimes/Never
- Multiple Choice
- Open Response

You can poll your students from your calculator or computer. When you poll your students from your computer, you can create the question to send to your students. When you poll your students from your calculator, you cannot create the question. You can only send the text “Mark your answer.”
Notes:
- When you poll from your calculator, you cannot use open response polls.
- If you start a poll from your calculator while you have a poll open on your computer, Quick Poll closes the poll on the computer and replaces it with the new one from the calculator.

To poll students from your computer
1. Select or clear the Resubmit check box.
2. Select a question type from the drop-down list.
3. Enter your question.
4. Click Poll > Start Poll or click Start Poll.
   Your students receive the poll on their calculators.
5. Instruct your students to respond to the poll. (See “Responding to polls (student instruction)” on page 133.)

To poll students from your calculator
1. If you have not already done so, log in to your calculator. (See “Logging in to TI-Navigator on your calculator” on page 15.)
2. Select Quick Poll from the task menu.
   The Select Format screen opens.
3. Select a question type.
   The selected question type opens.
4. Select Send.
   Your students receive the poll on their calculators.
5. Instruct your students to respond to the poll. (See “Responding to polls (student instruction)” on page 133.)

Stopping polls
You can stop polls at any time. Once you stop a poll, you cannot restart it. If you plan to continue the poll, you should pause the poll instead of stopping it. (See “Pausing polls” on page 131.) Your students do not need to do anything on their calculators to stop the poll.

To stop polls sent from your computer
- Click Poll > Stop Poll or click Stop Poll.
To stop polls sent from your calculator

- Select Stop.

**Pausing polls**

If you want to temporarily keep students from responding to a poll, you can pause the poll. While you have the poll paused, your students cannot perform any polling actions on their calculators.

**Note:** You can only pause polls from your computer.

**To pause polls**

- Click Poll > Pause Poll or click Pause Poll.

**Resuming paused polls**

After you pause a poll, you can resume the poll again at any time.

**Note:** You can only resume a paused poll from your computer.

**To resume paused polls**

- Click Poll > Resume Poll or click Resume Poll.

**Responding to polls (student instruction)**

The poll you send to your students interrupts whatever your students are doing. When they receive the poll, they can choose to respond to it or they can exit the poll and resume what they were doing before. You can use this section to instruct your students on how to respond to the polls you send them.

**Note:** Multiple choice refers to Agree/Disagree, Yes/No, True/False, Right/Wrong, and Always/Sometimes/Never questions as well as standard multiple choice questions.

**Student Point of View:** The following instructions are from the student’s point of view.

**To respond to multiple choice polls**

1. If the poll says “Mark your answer,” wait for your teacher to ask you the poll question.
2. Use your calculator’s up and down arrow keys to navigate to your response.
3. Select **Send**.

Your calculator sends your poll response to your teacher and returns you to the last screen you used. Your poll response appears on your teacher’s computer in the Quick Poll window.

**Note:** The contents of the Quick Poll window vary depending on the tab your teacher has selected and the poll responses your teacher has received from your classmates.

---

**To respond to open choice polls**

1. If the poll says “Mark your answer,” wait for your teacher to ask you the poll question.

2. Enter your response.

   **Note:** If you need to enter text, press **ALPHA** to enter one letter or **2nd ALPHA** to enter only letters.

3. Select **Send**.

Your calculator sends your poll response to your teacher and returns you to the last screen you used. Your poll response appears on your teacher’s computer in the Quick Poll window.

**Note:** The contents of the Quick Poll window vary depending on the tab your teacher has selected and the poll responses your teacher has received from your classmates.
Polling students

Sending poll results to students

After you receive the results of your poll from your students, you may want to discuss the results with your class. You can send the poll results to your class to help with your discussion.

Note: You cannot send open response poll results.

To send poll results to students

1. If a poll is in process, stop the poll. (See “Stopping polls” on page 130.)

2. Click Poll > Send Results or click Send Results.

Viewing poll results

After your students send their poll responses to you, you can view their results graphically or in a table. In the Quick Poll window, you can view poll results graphically in a bar chart or listed in a table.

To view poll results graphically

- Click View > Poll Visualization or click the Poll Visualization tab.

The Poll Visualization tab opens displaying the poll results in a bar chart.

Note: You can also view poll results graphically when you use
your calculator to send polls. A graphical representation of
the poll results opens automatically on your calculator after
you use it to send polls to your students.

To view poll results in a table

- Click View > Poll Listing or click the Poll Listing tab.

The Poll Listing tab opens displaying the poll results listed in a
table.

**Note:** If you have an open response poll, Quick Poll evaluates
any mathematical poll responses and shows both the
students’ poll responses and the value of their poll responses.

### Sorting poll data

The poll data that Quick Poll collects includes the students’ display
names, poll responses, and time of submission. You can sort the poll data
by each of these categories.

To sort poll data

1. Click View > Poll Listing or click the Poll Listing tab.

   The Poll Listing tab opens.
2. Click the column title of the information you want to sort. Quick Poll sorts the information in the selected column.

3. If you want to sort the information in the opposite order, click the column title again.

**Showing and hiding display names**

The Poll Listing tab gives you the option of showing or hiding the display names of the students who respond to the poll.

**Notes:** By default, Quick Poll hides the display names.

**To show or hide display names**

- Select or clear the **Show Student Names** check box.

  If you selected the Show Student Names check box, the students’ names appear in the Display Name column.

  If you cleared the Show Student Names check box, the word “Hidden” replaces the students’ names in the Display Name column.

**Viewing previous polls**

Quick Poll stores all of the polls for the current class session in its history. You can open and view these polls as necessary until you end the class session.

**To view previous polls**

1. If a poll is in process, stop the poll. (See “Stopping polls” on page 130.)

2. Click **History**.

   A drop-down list of previous polls opens.

3. Click the poll you want to view.

   The selected poll opens in the Quick Poll window.
Closing Quick Poll

You can close Quick Poll in two different ways, depending on whether you are running Quick Poll from your calculator or from your computer.

To close Quick Poll on your computer

▶ Click Poll > Close or click Close \(\times\).

To close Quick Poll on your calculator

▶ Select Quit.
Capturing calculator screens

Screen Capture is a tool in the TI-Navigator™ classroom learning system that lets you capture and view your students’ calculator screens. This section contains the information you need to know to use the Screen Capture tool in your classroom.

**Capturing calculator screens**

In the TI-Navigator™ classroom learning system, you can use Screen Capture to capture and view your students’ calculator screens. You can capture the calculator screens of individual students or of all the students in your class.

**Notes:**

- If students are not connected to the TI-Navigator network, Screen Capture cannot capture their calculator screen.
- In order for you to capture your students calculator screens, they must have logged into the TI-Navigator at least once during the class session. However, they do not need to have NavNet App open when you perform the screen capture.

**To capture calculator screens**

1. Click **Tools > Screen Capture** or click **Screen Capture** 📸.
   
   The Select Students dialog box opens.

   **Note:** If you selected one or more students in the Classroom tab before you started Screen Capture, TI-Navigator has these students pre-selected in the Select Students dialog box.

2. Select the students whose calculator screens you want to capture:
• To capture all of your students’ calculator screens, click Class.

• To capture the calculator screens of individual students, click Students and then click the student.

3. Click OK.

TI-Navigator captures the selected students’ screens and displays them in the Screen Capture window.

Refreshing captured screens

After you capture screens from your students, you can refresh them in the Screen Capture window. When you refresh screens, Screen Capture captures the latest screens from the students’ calculators.

To refresh captured screens

◆ Click Refresh screens.

Screen Capture captures the latest screens from the selected students’ calculators.

Note: If Screen Capture cannot refresh the screen of a student, a yellow box appears around the student’s previously
**Showing and hiding display names**

When you capture screens with Screen Capture, you have the option of showing or hiding your students’ display names with their captured screens.

**Note:** By default, Screen Capture hides your students’ display names.

**To show or hide display names**

- Select or clear the **Show Student Names** check box.

  If you selected the Show Student Names check box, Screen Capture displays the students’ display names under their captured screens.

  If you cleared the Show Student Names check box, Screen Capture removes the students’ display names from under their captured screens.
Capturing calculator screens
Installing Apps

The TI-Navigator™ classroom learning system provides an App Transfer tool that you can use to install TI Graphing Calculator Software Applications (Apps) on an entire classroom of calculators all at once. With the App Transfer tool, you can select calculator Apps that you have stored on your computer and install them on your students’ calculators. This section covers the information you need to know to use the App Transfer tool.

**Opening the App Transfer tool**

You can open the App Transfer tool from the computer home screen of the TI-Navigator™ classroom learning system.

**To open the App Transfer tool**

1. If you have a class session running, end it. (See “Beginning and ending class sessions” on page 25.)
2. Click **Tools > App Transfer**.

   The App Transfer window opens.

   **Note:** The first time you run the App Transfer tool, the transfer list contains all of the applications you need to install on your students' calculators to run TI-Navigator.

---

**Adding Apps to the transfer list**

You must add TI Graphing Calculator Software Applications (Apps) to the transfer list in order to transfer them. You can add any App that you have stored on your computer.
To add Apps to the transfer list
1. Click **File > Add Application** or click **Add Application**.
   
The Add Application dialog box opens.

2. Navigate to the App you want to add and click it.
3. Click **Add**.

**Selecting and unselecting Apps to send**

Once you add TI Graphing Calculator Software Applications (Apps) to the transfer list, they remain there until you remove them. As a convenience, the App Transfer tool lets you select and unselect Apps to sent in any given transfer. This lets you keep a set of common Apps ready for installation without having to send then every time you install Apps.

**To select Apps**
- Select the **Send** check box of the App you want to send.

**To unselect Apps**
- Clear the **Send** check box of the App you do not want to send.

**Removing Apps from the transfer list**

If there are TI Graphing Calculator Software Applications (Apps) in the transfer list that you no longer want to have available for transferring, you can remove the Apps from the transfer list.

**To remove Apps from the transfer list**
1. Click the App you want to remove.
2. Click **File > Remove Selected** or click **Remove Selected**.
Installing Apps

You can use the App Transfer tool to install TI Graphing Calculator Software Applications (Apps) to your students’ calculators all at once.

To install Apps

1. If necessary, add or remove Apps from the transfer list. (See “Adding Apps to the transfer list” on page 148.) or (See “Removing Apps from the transfer list” on page 150.)

2. If necessary, select or unselect Apps from your transfer list. (See “Selecting and unselecting Apps to send” on page 149.)

3. Click **File > Start Transfer** or click **Start Transfer**.

   The Transferring dialog box opens as the App Transfer tool sends the selected Apps to the calculators connected to your hubs.

4. When the App Transfer tool finishes transferring the files, click **Close**.

   **Note:** The App Transfer tool has finished transferring the files when “Working” says 0 (zero).

Closing the App Transfer tool

When you finish transferring Apps to your students’ calculators, you can close the App Transfer tool.

To close the App Transfer tool

- Click **File > Close** or click **Close**.
Troubleshooting

This section contains information to help you quickly solve any problems you may encounter while using the TI-Navigator™ classroom learning system. If you are unable to find an answer to your question here or in the help, visit the TI-Cares KnowledgeBase.

Frequently-asked questions

Below you can find frequently-asked questions about the TI-Navigator™ classroom learning system. To help you find answers faster, the questions are divided into the following categories:

- Activity Center
- Classes
- File transfers
- App Transfer
- Quick Poll
- Screen Capture
- Students
- TI-Navigator network

Activity Center

Why can’t I start activities after I open the Activity Center?

You haven’t started your a class session yet. You cannot start activities until you start a class session. (See “Opening the Activity Center” on page 67.)

Can I participate in activities from my calculator?

Yes, you can participate in activities from your calculator using your teacher account. When you participate, you can do anything your students can do.

Why can’t my students see the cursor in the graph?

The cursor is at (0,0). Because the cursor is the same color as the axes, the axes hide it when it is at this location. If your students use the arrow keys to move the cursor, they should be able to see it.

In the List - Graph tab, why can’t I see the list or graph of points I created?

You need to configure the plot of the points. (See “Configuring plots” on page 99.)
**Why can’t my students submit any more points?**

In the activity configuration, you specified the number of points that your students could select. Your students have reached the limit for the number of points.

**Why can’t my students plot graphs on their calculators?**

Your students can’t plot their graphs because you cleared the Let students view graphs of equations check box when you set up the Contribute Equations activity.

**How can I tell if points are hidden?**

If points are hidden, the data set table shows the points dimmed and italicized.

**In the graph, how can I tell which points are the ones I’ve entered?**

The points you enter in the Activity Center are highlighted green in the graphs.

**What are the limits for creating axes labels?**

The axis labels can have only letters and numbers. They cannot be longer than 6 characters.

**Can I delete individual cells in data sets?**

No, you cannot delete individual cells in data sets. You must delete data by the row.

**Classes**

**Why can’t I create a class?**

You cannot create a class because you have a class session running. If you need to create a class, you must first end the running class session.

**Why can’t I select a class?**

You can’t select a class because you have a class session running. If you need to select a class, you must first end the running class session.

**How many characters can I use in my class name?**

Your class name can have 3 to 32 letters and/or numbers.

**File transfers**

**Why won’t TI-Navigator let me change my default file location?**

You have a class session running. You can only change the default file location if there is not a class session running.
**Why can’t I send or collect files?**

You haven’t started your class session yet. You cannot perform any TI-Navigator network tasks until you start a class session.

**What is the difference between file sending a file forced and unforced?**

Sending a file unforced means that the students must select Auto Send/Recv from the Transfers menu before they can receive the file. Force sending a file means that the software transfers files to your students’ calculators immediately, regardless of what students are doing.

**What is the difference between collecting a file forced and unforced?**

Collecting a file unforced means that the students must select Auto Send/Recv from the Transfers menu to send the file to you. Force collecting a file means that the software sends your students’ files to you immediately, regardless of what students are doing.

**Where does TI-Navigator store the unprompted files I receive from my students?**

By default, TI-Navigator stores unprompted files at My Documents\My TI-Navigator, and separates them into folders by their class name. However, you can change the default file location if necessary. (See “Changing the unprompted file location” on page 60.)

**Can I send files to individual students from my calculator?**

No. From your calculator, you can only send files to the whole class.

**App Transfer**

**What Apps do I need to install on my students’ calculators in order to use them with TI-Navigator?**

The Apps you need are algact.8xk, LearnChk.8xk, navnet.8xk, and navstk.8xk.

**Where can I find the Apps I need to install on my students’ calculators?**

The first time you run the App Transfer tool, the transfer list contains all of the applications you need to install on your students calculators to run TI-Navigator. In addition, you can also find the Apps at C:\Program Files\TI Education\TI-Navigator.

**Quick Poll**

**What types of poll questions can I send?**

You can send any of the following types of poll questions:
• Agree/Disagree
• Yes/No
• True/False
• Right/Wrong
• Always/Sometimes/Never
• Multiple Choice
• Open Response

**Is there a length limit for my poll questions?**
Yes. Your questions cannot contain more than 45 characters.

**Do I have to enter a question to send a poll?**
No, you do not have to enter a question to send a poll. If you do not enter a question, Quick Poll sends the text “Mark your answer” by default.

**Why haven’t my students received the poll I sent them?**
There are a couple of possible reasons for why your students haven’t received the poll:

• The students were not logged in to the network.
• The students exited NavNet.

**Why can’t I send poll results to my students?**
There are a couple of reasons why you might not be able to send a poll:

• You cannot send poll results to your students because you have not stopped the current poll. You cannot send poll results until you stop the current poll.
• The poll is an Open Choice poll. You cannot send the results of an Open Choice poll to your students.

**Why did the open poll on my PC close?**
The open poll may have closed because you started a new poll from your calculator. If you start a new poll on your calculator, the open poll on the computer closes and the new one you sent from your calculator opens.

**When I send polls from my calculator, why can’t I find the open response question type?**
You cannot find the open response question type because you cannot send open response question types from your calculator.
Screen Capture

Can I capture screens from my own calculator?
No. You can only capture screenshots from your students’ calculators.

Can I capture the screens of students who aren’t in the NavNet App?
Yes. You can capture your students’ screens as long as they are still logged in to the network. Students are included in a screen capture if they have logged in at least once during the class session, even if they do not currently have the NavNet App open.

Why is there a yellow outline around a captured screen?
The yellow outline indicates that the screen did not refresh.

Students

Why can’t I see a student’s icon?
Another students’ icon may be on top of the icon you are trying to find.

Why don’t logged-in students receive polls, activities, or transfers?
The students may be in an Exit App state. The Exit App state occurs when students exit TI-Navigator on their calculators but are still logged in to the TI-Navigator network. Although students in the Exit App state are logged in, they cannot receive polls, activities, or unforced transfers.

If I delete a student from a class, can I later restore the student to the class?
It depends on whether or not the student is also in other classes. If the student is in other classes, then you can restore the student’s information to the class by copying him or her to the class. If the student is not in other classes, then the deletion is permanent.

Can I retrieve my students’ account passwords in TI-Navigator if they forget them?
No. Once you enter your students’ passwords, they become hidden. If your students forget their passwords and you do not have their passwords recorded elsewhere, you must reset their passwords in TI-Navigator. (See “Resetting student passwords” on page 36.)

Why can’t I edit a student’s information?
You can’t edit your students’ information because they are logged in to the TI-Navigator network.
**Why can’t I delete a student?**
You cannot delete the student because the student is logged in to the TI-Navigator network.

**Why can’t I see my students’ passwords?**
Once you enter your students’ passwords, TI-Navigator hides the passwords. You cannot retrieve them in TI-Navigator. However, you can reset the passwords. (See “Resetting student passwords” on page 36.)

**Can my students create their own passwords?**
Yes. When you add or edit your student, select Student Chooses. This lets your student choose their own password the first time they log in.

**Why wasn’t a student’s password reset?**
There are two possible reasons why a student’s password might not be reset:

- You did not select the student when you reset the passwords.
- The student was logged in at the time you reset the password. You cannot reset the password of a student who is logged in.

**How many characters can I use in a student’s user name?**
You can use 3 to 12 letters and/or numbers.

**How many characters can I use in a student’s password?**
You can use 3 to 12 letters and/or numbers.

**Can I give students the same user name?**
No, you cannot give students the same user name, even if they are in different classes. All student user names must be unique.

**Why can’t I move or copy students to different classes?**
Either the students are logged in or the students already exist in the class where you are trying to move them.

**TI-Navigator network**

**If I or my students exit NavNet, are we still logged in to the TI-Navigator network?**
Yes. If you or your students exit NavNet during class sessions, then you are still logged in to the TI-Navigator network. You only become logged out after the class session ends.

**During class sessions, can multiple students log in to the**
**Troubleshooting**

**TI-Navigator network from one calculator?**

No. During class sessions, only one student per calculator can log in to the TI-Navigator network. In order for another student to log in to the TI-Navigator network from the same calculator, you must end the class session and then restart it. (See “Beginning and ending class sessions” on page 25.)

**What do I need to log in to the TI-Navigator network from my calculator?**

To log in to the TI-Navigator network from your calculator, you need a teacher account. You can create your teacher account under Teacher Preferences. (See “Creating and managing your teacher account” on page 12.)

**How many characters can I use in my teacher account user name?**

You can use 3 to 12 letters and/or numbers.

**Can I retrieve my password if I forget it?**

No. You cannot retrieve previously entered passwords. If you forget your password, you must reset it.

**How many characters can I use in my teacher account password?**

You can use 3 to 12 letters and/or numbers.

**What can I do if I forget my password?**

If you forget your password, you can reset your teacher account password. (See “Creating and managing your teacher account” on page 12.)

**What can I do after I log in to the TI-Navigator network from my calculator?**

After you log in to the TI-Navigator network from your calculator, you can:

- Send files to students
- Collect files from students
- Send polls to students
- Participate in activities with students
System requirements

Minimum system requirements

- Windows® XP Professional with Service Pack 1 or Service Pack 2 installed or Windows 2000 with Service Pack 4 installed
- 700 MHz Pentium-compatible CPU (1.2 GHz recommended)
- Video adapter set at 1024 x 768 screen resolution
- 256 MB RAM
- Approximately 350 MB of available hard-disk space (to install TI Connect™, TI-Navigator™, Network Manager, Class Analysis, and LearningCheck™ Creator)
- CD-ROM drive
- Available Ethernet or USB port on the computer
- Internet Explorer version 5.0 or higher (installed and operational)

Other requirements

- The TI-Navigator™ system communicates with specific TI graphing calculators (TI-83 Plus, TI-83 Plus Silver Edition, TI-84 Plus, or TI-84 Plus Silver Edition). Your school or your students may already own these. Calculators are not included with TI-Navigator.
- Data cables and cradles for the TI-83 Plus and TI-83 Plus Silver Edition calculators are sold separately.
- The latest operating system (1.18 for the TI-83 Family and 2.22 for the TI-84 Family) must be installed on each calculator used with TI-Navigator. These operating systems are included on the CD and are available at education.ti.com/latest.

Recommended items

- TI ViewScreen™ panel to project the image of your calculator's screen using your overhead projector (requires a ViewScreen™ calculator)
- TI Presenter™ video adapter to connect your ViewScreen™ handheld to a TV or projector.

Error messages

Below you can find solutions to error messages that you or your students might come across while using the TI-Navigator™ classroom learning system, including:

- Computer error messages
### Computer error messages

<table>
<thead>
<tr>
<th>Error message</th>
<th>Possible causes or solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>There was a problem reading your equation around character $X$.</td>
<td>In the Activity Center, you are not using the appropriate syntax in an equation. Equations must use uppercase letters for variables, lowercase letters for functions, and not have any spaces.</td>
</tr>
<tr>
<td>Invalid First Name</td>
<td>In the Add Student dialog box, you did not enter the student’s first name or you included invalid characters in the first name.</td>
</tr>
<tr>
<td>Invalid Last Name</td>
<td>In the Add Student dialog box, you did not enter the student’s last name or you included invalid characters in the last name.</td>
</tr>
<tr>
<td>Invalid User Name</td>
<td>In the Add Student dialog box, you either did not enter user name or you did not meet the user name requirements. User names must contain 3 to 12 letters and/or numbers.</td>
</tr>
<tr>
<td>Invalid Password</td>
<td>In the Add Student dialog box, you either did not enter a password or you did not meet the password requirements. Passwords must contain 3 to 12 letters and/or numbers.</td>
</tr>
<tr>
<td>No Classes Selected</td>
<td>You do not have any classes selected for the student you are creating or editing.</td>
</tr>
</tbody>
</table>
# Calculator error messages

<table>
<thead>
<tr>
<th>Error message</th>
<th>Possible causes or solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Communication failed</td>
<td>• The calculator is not connected to the hub correctly. Check the cable connections to the hub and the calculator, then try again.</td>
</tr>
<tr>
<td></td>
<td>• <em>(Student point of view only)</em> The teacher hasn’t started TI-Navigator on his or her computer. Wait until the teacher starts TI-Navigator and the class, then try again.</td>
</tr>
<tr>
<td>Check the cable</td>
<td></td>
</tr>
<tr>
<td>Class not started</td>
<td><em>(Student point of view only)</em> The teacher hasn’t started the class in TI-Navigator. Wait until the teacher starts the class and try again.</td>
</tr>
<tr>
<td>Could not login</td>
<td>The user name or password you entered is not correct. Make sure you are using the correct user name and password and try again.</td>
</tr>
<tr>
<td>No file selected</td>
<td>You did not select a file to transfer.</td>
</tr>
</tbody>
</table>
Glossary

This section provides reference material that you may find helpful while using the TI-Navigator™ classroom learning system. In it, you can find terminology and file types.

Terms

activity – A term for the kinds of classroom interaction that the Activity Center lets you perform. In an activity, students can contribute mathematical data (points, equations, and lists) to the Activity Center.

activity data – Data that you and your students can create or contribute to the Activity Center, including equations, lists, and points.

activity settings – All of the settings in the Activity Center, including the graph window settings and the configuration options.

App – A TI graphing calculator software application.

class – A group of student accounts with an associated Class Record that includes a Class Record, seating layout, and various preferences and settings.

Class Record – A component of the TI-Navigator computer home screen. The Class Record shows the network actions of a class as well as a list of historical actions.

class session – A period of time when the TI-Navigator network is available for a particular class.

Classroom tab – A component of the TI-Navigator computer home screen. In the Classroom tab, you can view representations of the students in the current class; add, edit, or remove students from the current class; view visual indications of the students’ log in status; and view the status of the current network action.

classroom view – A means of representing the students in a class. TI-Navigator’s two classroom views are the Seating Chart view and the Student List view.

collect – To transfer files from your students’ calculators to your computer.
configurations – The options for collecting data (lists, points, and equations) that control the way students can contribute the data.

coods – In the Graph Settings dialog box, an abbreviation for “coordinates.” It refers to the option to display or not display the graph coordinates of the computer’s cursor when you position it over the Activity Center’s graph window.

current class – Part of the TI-Navigator home screen that lets you select previously created classes and start/end class sessions for the selected class.

data set – A grouping of list data. Data sets must be the same length and can contain between two and four lists.

display name – The name of a student that appears in the TI-Navigator window.

force collect – A collect action that interrupts your students to retrieve the file immediately.

force send – A send action that interrupts your students to send the file to the calculator immediately.

list – A set of numeric data. In TI-Navigator, the set of numeric data models the TI list calculator data type.

poll – A survey of the class. In a poll, students use the TI-Navigator network to respond to a verbal or written prompt.

plot – A group of points graphed in the Activity Center.

plot configuration – The display and data options for a given plot. The Activity Center lets you select the icons that represent points in the plot as well as lists that provide the source data.

point – Mathematical data (often a set of X and Y values) that represents the idea of a location in the graph.

network application – An application that connects to the TI-Navigator network. An example of a network application is LearningCheck.

network status indicator – A component of the TI-Navigator computer home screen. The network status indicator shows whether or not you are connected to the TI-Navigator network. The indicator shows
the Network Available icon 🌐 if the network hardware is connected
and powered on and the Network Unavailable icon ✖️ if it is not.

**Seating Chart** – The Classroom view that shows a class’s students as
icons labeled with their display names.

**send** – To transfer files from your computer to your students’ calculators
and from your students’ calculators to your computer.

**screenshots** – Images of screens captured from your students’
calculators.

**status** – The progress of a current network action or the final state of an
historical action. For example, the status “15 of 20” means that TI-
Navigator has transferred 15 out of a possible 20 files.

**step size** – The change in coordinates that occurs when you move your
cursor in your graph. For example, if you set the step size to 3, then the
cursor moves 3 tick marks every time you move it.

**student list** – The Classroom view that lists of a class’s students with
their display names, first names, last names, user names, and student ID.

**teacher account** – An account (user name and password) that lets you
log into the TI-Navigator network as a teacher.

**TI-Navigator calculator** – A calculator running the NavNet App.

**TI-Navigator computer** – A computer running the TI-Navigator
software.

**Tools tab** – A component of the TI-Navigator computer home screen.
The Tools tab contains shortcuts to the Apps, activities, tasks, and utilities
available in TI-Navigator.

**transfer** – The exchange of calculator data between TI-Navigator
computers and TI-Navigator calculators. For example, a send or a collect.

**Unprompted from Class** – Files students send you that you did not
request with a collect.

**unforced collect** – A collect action that does not interrupt your
students’ work. In an unforced collect, students can transfer the file from
the Auto Send/Recv screen at their convenience for as long as the class session is running.

**unforced send** – A send action that does not interrupt your students’ work. In an unforced send, students can transfer the file from the Auto Send/Recv screen at their convenience for as long as the class session is running.

**user name** – The name used to identify your students when they log in to the TI-Navigator network from their calculators. Each user name must be unique throughout all of your classes.

**window settings** – The settings that control the display of the visible graph window in the Activity Center. Also called graph window settings.

**File types**

Below you can find a list of file types that you can send to or collect from your students’ calculators using TI-Navigator.

<table>
<thead>
<tr>
<th>Type</th>
<th>TI-83 Plus family or TI-84 Plus family extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application Variables (LearningCheck, StudyCards, TI CellSheet, TI NoteFolio)</td>
<td>.8xv</td>
</tr>
<tr>
<td>List</td>
<td>.8xl</td>
</tr>
<tr>
<td>Matrix</td>
<td>.8xm</td>
</tr>
<tr>
<td>Equation (Y1, Y2)</td>
<td>.8xy</td>
</tr>
<tr>
<td>Program</td>
<td>.8xp</td>
</tr>
<tr>
<td>Picture</td>
<td>.8xi</td>
</tr>
<tr>
<td>Apps</td>
<td>.8xk</td>
</tr>
<tr>
<td>String</td>
<td>.8xs</td>
</tr>
<tr>
<td>Graphical Database (GDB)</td>
<td>.8xd</td>
</tr>
</tbody>
</table>
Legal Information

This section contains important legal notices about this product. In it, you can find important information, service and support information, and the license agreement.

**Important Information**

Texas Instruments makes no warranty, either express or implied, including but not limited to any implied warranties of merchantability and fitness for a particular purpose, regarding any programs or book materials and makes such materials available solely on an "as-is" basis. In no event shall Texas Instruments be liable to anyone for special, collateral, incidental, or consequential damages in connection with or arising out of the purchase or use of these materials, and the sole and exclusive liability of Texas Instruments, regardless of the form of action, shall not exceed the purchase price of this product. Moreover, Texas Instruments shall not be liable for any claim of any kind whatsoever against the use of these materials by any other party.

© 2004 Texas Instruments Incorporated
**Texas Instruments Support and Service**

**For general information**

**Home Page:** education.ti.com

**KnowledgeBase and e-mail inquiries:** education.ti.com/support

**Phone:**
- (800) TI-CARES / (800) 842-2737
  - For U.S., Canada, Mexico, Puerto Rico, and Virgin Islands only

**International information:**
- education.ti.com/international

**For technical support**

**KnowledgeBase and support by e-mail:** education.ti.com/support

**Phone (not toll-free):** (972) 917-8324

**For TI-Navigator™ technical questions**

**E-mail:** ti-navigator@ti.com

**Phone:** (866) TI-NAVIGATOR / (866) 846-2844

**For product (hardware) service**

**Customers in the U.S., Canada, Mexico, Puerto Rico and Virgin Islands:** Always contact Texas Instruments Customer Support before returning a product for service.

**All other customers:** Refer to the leaflet enclosed with this product (hardware) or contact your local Texas Instruments retailer/distributor.
**License Information**

**TI-Navigator™ Educational Site License Agreement**

IMPORTANT - Read this agreement ("Agreement") carefully before installing the software program(s) contained on the CD(s). The software program(s) and materials accompanying this package are licensed, not sold. By installing or otherwise using the software program(s) contained on the CD(s), you agree to be bound by the terms of this license. If you do not agree with the terms of this license, return this package with all its contents to the place of purchase for a full refund.

The software program(s) contained on the CD(s) and any related documentation (collectively referred to as the Program) are licensed, not sold, by Texas Instruments Incorporated (TI) and/or any applicable licensors (collectively referred to as Licensor). Specific details of the license granted are set forth below. For purposes of this Agreement, a site ("Site") consists of one entire physical campus of an educational institution accredited by an association recognized by the U.S. Department of Education or the State Board of Education, or by their equivalents in other countries.

Licensor grants you a non-exclusive, non-transferable license to install and use the Program on all institution owned, leased or rented computers and/or TI handheld devices located at the Site for which the Program is licensed. You may make one copy of the software for backup and archival purposes. You agree to reproduce all copyright and proprietary notices shown in the software and on the media. Except as expressly stated herein or in the documentation, you may not duplicate such documentation. In cases where TI supplies the related documentation electronically you may print one copy of such documentation for each computer and/or TI handheld device on which the Program is installed. Each member of the institution faculty may also use a copy of the Program on an additional computer and/or handheld device for the sole purpose of preparing course materials. Students of the institute for which the license is purchased may also use a copy of the Program on their student-owned TI handheld device while enrolled at the licensed institution. The Program must be removed from all student-owned TI handheld devices upon the end of the student's enrollment unless student has a valid license for the Program.
Additional Terms:
WARRANTY DISCLAIMER AND DAMAGES EXCLUSIONS AND LIMITATIONS

Licensor does not warrant that the Program will be free from errors or will meet your specific requirements. Any statements made concerning the utility of the Program are not to be construed as express or implied warranties.

LICENSOR MAKES NO CONDITIONS OR WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED CONDITIONS OR WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NON-INFRINGEMENT REGARDING THE PROGRAM AND MAKES THE PROGRAM AVAILABLE ON AN "AS IS" BASIS.

Although no warranty is given for the Program, the media, if the Program was delivered to you on a CD, will be replaced if found to be defective during the first ninety (90) days of use, when the package is returned postage prepaid to TI. THIS PARAGRAPH EXPRESSES LICENSOR'S MAXIMUM LIABILITY AND YOUR SOLE AND EXCLUSIVE REMEDY FOR DEFECTIVE MEDIA.

LICENSOR SHALL NOT BE RESPONSIBLE FOR ANY DAMAGES CAUSED BY THE USE OF THE PROGRAM, OR SUFFERED OR INCURRED BY YOU OR ANY OTHER PARTY INCLUDING BUT NOT LIMITED TO SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN JURISDICTIONS WHICH ALLOW TEXAS INSTRUMENTS TO LIMIT ITS LIABILITY, TI'S LIABILITY IS LIMITED TO THE APPLICABLE LICENSE FEE PAID BY YOU.

Because some states do not allow the exclusion or limitation of incidental or consequential damages or limitation on how long an implied warranty lasts, the above limitations or exclusions may not apply to you.

GENERAL

This Agreement will immediately terminate if you fail to comply with its terms. Upon termination of this Agreement, you agree to return or destroy the original package and all whole or partial copies of the Program in your possession and so certify in writing to TI.

The export and re-export of United States original software and documentation is subject to the Export Administration Act of 1969 as amended. Compliance with such regulations is your responsibility. You agree that you do not intend to nor will you, directly or indirectly, export, re-export or transmit the Program or technical data to any country to which such export, re-export or transmission is restricted by
any applicable United States regulation or statute, without the proper written consent or license, if required of the Bureau of Export Administration of the United States Department of Commerce, or such other governmental entity as may have jurisdiction over such export, re-export or transmission.

If the Program is provided to the U.S. Government pursuant to a solicitation issued on or after December 1, 1995, the Program is provided with the commercial license rights and restrictions described elsewhere herein. If the Program is provided to the U.S. Government pursuant to a solicitation issued prior to December 1, 1995, the Program is provided with "Restricted Rights" as provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), as applicable.

Manufacturer is Texas Instruments Incorporated, 7800 Banner Drive, M/S 3962, Dallas, Texas 75251.

**Privacy Policy**

Purchasers of the TI-Navigator™ system are asked to register with Texas Instruments. Your registration information may be used to: (1) maintain a record so warranty questions can be substantiated; (2) contact you regarding system upgrades and accessories; (3) contact you regarding user group opportunities, such as training or special promotions; (4) contact you regarding classroom use and attitudes for market research. When you supply us with registration information you will be given the option not to receive the information in question. You may unsubscribe from any part of our information services at any time. We may provide services that allow you to e-mail the URL of a page on our site to a friend. Neither your address nor the recipient's address will be used for any other purpose. This functionality is separate from any information contained in your profile regarding any promotional e-mail you may have elected to receive.

TI will not provide your personally identifying information to any third party without your consent.

We do keep track of the domains from which people visit us, and we analyze this data to assess trends, statistics and customers' needs. (In the case of nonpublic items that require special TI Extranet access via X.509 certificates, viewers should be aware that personally identifying information may be used in connection with TI information security policies). We also use cookie technology to speed your access to various areas of our web site. Cookies will be used in interactions where you
request something from TI: literature, CD-ROMs, technical support, seminar registrations, personalized web pages, etc. Most browsers are initially set to accept cookies. If you prefer, you can set your browser to refuse cookies. If you choose not to accept cookies, you will have to manually input user IDs and passwords to receive certain data.

We reserve the right to change this policy at any time.
account, teacher 8
activities
configuring 57
configuring equation options for 57
configuring list options for 60
configuring point options for 59
getting started 51
joining 76
loading data into 100
loading lists into 102
loading settings 74
managing 76
pausing 77
resuming 77
saving data in 100
saving lists in 100
saving settings 74
starting 76
starting in Activity Center 76
starting, general 76
stopping 77
Activity Center
closing 57
frequently-asked questions 135
opening 56
starting activities in 76
tabs 51
window 51
activity data
creating 78
deleting 102
deleting all 104
editing 99
hiding in the graph 106
highlighting 111
plotting 92
saving set up of 74
sending 85
showing in the graph 106
sorting 112
viewing 104
adding
Apps to transfer list 131
background image to graph window 73
list data 79
students to classes 23
App Transfer
closing 133
frequently-asked questions 137
opening 131
Apps
adding to transfer list 131
frequently-asked questions 137
installing 133
removing from transfer list 132
selecting 132
unselecting 132
arranging seating chart 25
attributes, graph window 66
axes
turning off 66
turning on 66
axis labels
creating 69
turning off 68
turning on 68
B
background images
adding to graph window 73
removing from graph window 73
beginning class sessions 17
C
calculator screens
capturing 127
options 10
refreshing captured 128
calculator tools, launching 14
calculators
deleting files from 44
error messages 144
home screen 13
joining activities from 76
sending files from 37
tools 14
canceling file transfers 47
capturing calculator screens 127
changing
Classroom tab view 18
cursor appearance 73
155
graph window scale 64
graph window settings 64
graphing pen color 72
graphing pen width 72
student classes 29
unprompted file location 48
window settings 64
checking
  file transfer status 46
  student login status 25
Class Record
  removing items from 20
  using 5
class sessions
  beginning 17
  ending 17
classes
  adding students to 23
  changing for students 29
  changing view 18
  copying students to 33
  creating 15
  frequently-asked questions 136
  moving students to 32
  removing 20
  removing students from 33
  selecting 17
Classroom tab
  changing view 18
  parts of 3
clearing activity data 104
closing
  Activity Center 57
  App Transfer 133
  Quick Poll 126
collecting files 41
color of pen 72
computer home screen 2
class Record 5
  Classroom tab 3
  Current Class 5
  Tools tab 4
computer tools, launching 7
computers
  error messages 143
  sending files from 35
configuring
  activities 57
equation options 57
list options 60
plots 92
point options 59
contact information 150
contributing
  equations 86
  lists 90
  points 87
  points all at once 89
  points one at a time 87
coordinates
  turning off 68
  turning on 68
copying students 33
copyright statement 149
creating
  activity data 78
  axis labels 69
  class point lists 82
  classes 15
  equations 81
  lists 78
  points 80
  tables of values 83
  teacher account 8
Current Class 5
cursors, changing appearance 73
customer support and service 150

data
  adding to lists 79
  deleting all at once 104
  sorting by display names 112
data sets, zooming to fit 70
deleting
  activity data 102
  all activity data 104
  calculator files 44
  equations 103
  lists 103
  points 103
display names
  hiding in Quick Poll 125
  showing in Quick Poll 125
  sorting data by 112
E
editing
activity data 99
equations 99
lists 100
points 99
ending class sessions 17
Equation tab 56
equations
configuring options for 57
contributing 86
creating 81
creating tables of values for 83
deleting 103
editing 99
highlighting graphed 111
plotting 95
viewing 105
error messages 142

F
file transfers
canceling 47
checking status 46
frequently-asked questions 136
file types 148
files
canceling transfers 47
collecting 41
finding 47
receiving (students) 43
sending 35
sending from calculators 37
sending from computers 35
viewing properties 49
finding transferred files 47
frequently-asked questions 135
Activity Center 135
Apps 137
classes 136
file transfers 136
network 140
polls 137
Screen Capture 139
students 139

G
graph
changing pen color 72
changing pen width 72
hiding points in 109
highlighting equations in 111
highlighting points in 111
loading settings of 74
saving settings of 74
showing points in 109
viewing 106
Graph - Equation tab 55
Graph tab 54
graph window
changing scale 64
changing settings 64
making grid square 71
ranges for X and Y 65
shifting 71
turning attributes off 66
turning attributes on 66
zooming in on 70
zooming out on 70
graphs of equations
hiding 108
showing 108
grids
making square 71
turning on 67

H
hiding
activity data in the graph 106
display names in Quick Poll 125
display names on screenshots 129
graphs of equations 108
points in graph 109
student names 107
teacher input 107
highlighting
activity data 111
graphed equations 111
points 111
home screen
calculators 13
computer 2

logging in to network
students 11
teachers 10

M
managing
activities 76
teacher account 8
moving students 32

N
names
changing 31
hiding 107
showing 107
network
frequently-asked questions 140
logging in to (students) 11
logging in to (teachers) 10

O
opening
Activity Center 56
App Transfer 131
Quick Poll 118
options
configuring for activities 59
configuring for equations 57
configuring for list activities 60

P
passwords
changing for teacher 9
resetting for students 27
pausing
activities 77
polls 121
pen
changing color 72
changing width 72
plots
configuring 92
selecting 93
turning off 94
turning on 94
plotting
activity data 92
class points 96
equations 95
lists 97
points
configuring options for 59
contributing 87
contributing all at once 89
contributing one at a time 87
creating 80
creating lists of 82
deleting 103
editing 99
hiding in graph 109
highlighting 111
plotting class 96
showing in graph 109
sorting 114
viewing 104
Poll Listing tab 117
Poll Visualization tab 117
polling students 119
polls
frequently-asked questions 137
pausing 121
responding to 121
resuming paused 121
sending results to students 123
sorting data 124
stopping 120
viewing previous 125
viewing results of 123
privacy policy 153
properties of files 49

Quick Poll
closing 126
frequently-asked questions 137
hiding display names in 125
opening 118
Poll Listing tab 117
Poll Visualization tab 117
showing display names in 125
window 117

R
receiving files (students) 43
refreshing captured screens 128
removing
  Apps from transfer list 132
  background image from graph window 73
  classes 20
  items from Class Record 20
  students from classes 33
resetting student passwords 27
responding to polls 121
responses, sorting in Quick Poll 121
results of polls, sending 123
resuming
  paused activities 77
  paused polls 121

S
saving
  activity data 100
  activity settings 74
scale, changing for graph window 64
Screen Capture, frequently-asked questions 139
screenshots
  capturing 127
  frequently-asked questions 139
  showing display names with 129
seating chart
  arranging 25
  changing class view to 19
selecting
  Apps to send 132
  classes 17
  plots 93
sending
  activity data 85
  files 35
  files (students) 39
  files from calculators 37
  files from computers 35
  poll results to students 123
service and support 150
settings
  changing for graph window 64
  loading in activities 74
saving in activities 74
shifting graph window 71
showing
  activity data in the graph 106
  display names in Quick Poll 125
  display names with screenshots 129
  graphs of equations 108
  points in graph 109
  student names 107
  teacher input 107
sorting
  activity data 112
  data by display names 112
  lists 113
  points 114
  poll data 124
  student information 26
starting
  activities 76
  activities in Activity Center 76
  TI-Navigator 1
stopping
  activities 77
  polls 120
student information, sorting 26
student list, changing view to 18
students
  adding to classes 23
  arranging in seating chart 25
  changing classes 29
  changing cursors of 73
  changing names 31
  checking login status 25
  contributing lists 90
  contributing points 87
  contributing points all at once 89
  contributing points one at a time 87
  copying 33
  creating class point lists 82
  frequently-asked questions 139
  hiding names 107
  instructing to join activities 76
  moving 32
  plotting class points 96
  polling 119
  receiving files 43
removing from classes 33
resetting passwords for 27
responding to polls 121
sending files 39
sending poll results to 123
showing names 107
support and service 150
system requirements 142
T
tables of values, creating 83
tabs
  Activity Center 51
  Classroom 3
  Equation 56
  Graph 54
  Graph - Equation 55
  List 53
  List - Graph 53
  Poll Listing 117
  Poll Visualization 117
  Tools 4
teacher account 8
  changing password 9
  changing user name 9
teacher input
  hiding 107
  showing 107
terms 145
time stamps, sorting in Quick Poll 124
TI-Navigator
  home screen (calculators) 13
  home screen (computer) 2
  logging in to network (students) 11
  logging in to network (teachers) 10
  starting 1
  tools (calculators) 14
  tools (computer) 6
tools
  on calculators 14
  on computer 6
Tools tab 4
transfer list
  adding apps to 131
removing Apps from transferred files, finding transfers
canceling frequently-asked questions turning off axes
axis labels coordinates graph window attributes grids plots
turning on axes
axis labels coordinates graph window attributes grids plots unprompted file location, changing
unselecting Apps to send user name, changing for teacher using calculator screen options Class Record Classroom tab Current Class Tools tab values, sorting lists by view, changing for class viewing activity data equations file properties graph lists points poll results previous polls width of pen window
Activity Center Quick Poll X maximum X minimum X values, sorting points by Y maximum Y minimum Y values, sorting points by Zoom Square Zoom Stat zooming in on the graph window out on the graph window to fit data sets